LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Programming (http://www.linuxquestions.org/questions/programming-9/)
-   -   Remove Word Wrapping Vim Editor (http://www.linuxquestions.org/questions/programming-9/remove-word-wrapping-vim-editor-707969/)

gjagadish 02-27-2009 07:10 AM

Remove Word Wrapping Vim Editor
 
Be defaults, vim word wraps all the lines in a file.

I don't want them to be word wrapped. How do we remove word wrapping in vim editor

Thanks in advance

Jagadish

weibullguy 02-27-2009 08:44 AM

In your vimrc and/or gvimrc add the following line
Code:

set nowrap
Here are some other common (g)vim configuration options --> http://hints.cross-lfs.org/index.php/VIM_Configuration

gjagadish 03-01-2009 10:10 PM

Thanks :)


All times are GMT -5. The time now is 05:34 AM.