LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Programming (http://www.linuxquestions.org/questions/programming-9/)
-   -   Problem using Eclipse IDE for Java EE Developers on Linux (http://www.linuxquestions.org/questions/programming-9/problem-using-eclipse-ide-for-java-ee-developers-on-linux-784423/)

AleLinuxBSD 01-24-2010 12:38 PM

Problem using Eclipse IDE for Java EE Developers on Linux
 
Despite i don't like Eclipse i would like use even it because there are many plugin and support more application server then NetBeans.
Unfortunately i have always problems with a similar solutions. :(

For example on my OS linux 64 bit I have download this version directly from Eclipse:
Eclipse IDE for Java EE Developers (Galileo)

64 bit Eclipse - 64 bit jdk 1.5.x - 64 bit linux
I can't add new Server.
While if i use the same package (obviously at 32 bit on a system at 32 bit with a jdk 1.5.x at 32 bit) that problem isn't present.

Some other noticed the same problem?
Some solution?
Some one use Eclipse for developer web project on Linux?


All times are GMT -5. The time now is 01:01 AM.