LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Programming (http://www.linuxquestions.org/questions/programming-9/)
-   -   Perl DBI error cannot locate object method "require -version" (http://www.linuxquestions.org/questions/programming-9/perl-dbi-error-cannot-locate-object-method-require-version-750387/)

nanda22 08-26-2009 09:32 AM

Perl DBI error cannot locate object method "require -version"
 
Hi
when i installed DBI using ppm install DBI, it got installed successfully. but when i type "perl -MDBI -le "print DBI->VERSION" "
it is giving the following error, please help

Error :
Can't locate object method "require_version" via package "DBI" at C:\Perl\lib/DBI.pm line 21.
Compilation failed in require.
BEGIN failed--compilation aborted.


All times are GMT -5. The time now is 01:56 PM.