Did you know LQ has a Linux Hardware Compatibility List?
Go Back > Forums > Non-*NIX Forums > Programming
User Name
Programming This forum is for all programming questions.
The question does not have to be directly related to Linux and any language is fair game.


  Search this Thread
Old 04-20-2012, 03:55 PM   #1
Senior Member
Registered: Apr 2003
Location: Costa Rica
Distribution: Kubuntu, Debian, Knoppix
Posts: 2,055
Blog Entries: 1

Rep: Reputation: 90
MonoDevelop (android) - Emulators fail to start


I'm testing the trial version of MonoDevelop for android. Today I was having a problem when starting emulators.... I could start them, see the actual phone window show up, but when I wanted to tell the application where to run, the "Select Device" frame never showed the running emulator as if it were running. By looking around a bit, this was related to an environment variable that had to be set to point to the android installation dir:

It worked... at least for a while. Now (without changing any configuration), when I try to start any of the MonoForAndroid_API_X emulators, they fail to start altogether... I see no notification about them having been started nor anything.... it's like I didn't press "start emulator". Also emulators I create in AVD fail to show up in the "Select Device" frame. Can anybody tell me what's going on?

Hell, I hate this "I'm left in the blind" sensation of working in closed platforms (and then people ask me why I hate windows and such).
Old 04-20-2012, 03:57 PM   #2
Senior Member
Registered: Apr 2003
Location: Costa Rica
Distribution: Kubuntu, Debian, Knoppix
Posts: 2,055
Blog Entries: 1

Original Poster
Rep: Reputation: 90
Also, when I click on "Refresh" on the "Select Device" frame, all emulators disappear from the list of available amulators.


android, avd, mono, monodevelop

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: 5 Best Free Android Retro Console Emulators LXer Syndicated Linux News 0 01-01-2012 10:40 AM
LXer: 7 Best Free Android Home Computer Emulators LXer Syndicated Linux News 0 12-25-2011 08:30 AM
service ldap start on CentOS fail to start Frezier Linux - Newbie 1 08-15-2011 10:53 AM
Fail to start X satimis Ubuntu 2 07-25-2007 12:35 AM
MonoDevelop won't start as regular user nagromo Linux - Software 2 05-25-2005 02:48 AM

All times are GMT -5. The time now is 03:09 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration