Register a domain and help support LQ
Go Back > Forums > Non-*NIX Forums > Programming
User Name
Programming This forum is for all programming questions.
The question does not have to be directly related to Linux and any language is fair game.


Closed Thread
  Search this Thread
Old 11-06-2006, 09:03 AM   #1
Abhishek Agarwal
LQ Newbie
Registered: Nov 2006
Posts: 4

Rep: Reputation: 0
Unhappy lamboot problem in LAM/MPI

Hi friends
While executing the command lamboot -v hostfile(hostfile contains the list of hosts to which I want to connect),It requires authentication for different hosts.
After giving the password for a host.I get an error:
ERROR: LAM/MPI unexpectedly received the following on stderr:
Permission denied, please try again.
The command recon -v hostfile is executing perfactly,
but lamboot -v hostfile is troublesome.

we also generate the public/private key pair in /root/.ssh/
Plz anybody suggest me a solution.

This is all which is generating when i execute lamboot -v hostfile
LAM 7.0.6/MPI 2 C++/ROMIO - Indiana University

n-1<3705> ssi:boot:base:linear: booting n0 (HOST)
n-1<3705> ssi:boot:base:linear: booting n1 ('s password:'s password: ERROR: LAM/MPI unexpectedly received the fo llowing on stderr:
Permission denied, please try again.
Old 11-06-2006, 09:04 AM   #2
Registered: Feb 2001
Location: Atlanta, GA
Distribution: Slackware
Posts: 1,823

Rep: Reputation: 120Reputation: 120
Please post your thread in only one forum. Posting a single thread in the most relevant forum will make it easier for members to help you and will keep the discussion in one place. This thread is being closed because it is a duplicate.

Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
lamboot problem in LAM/MPI Abhishek Agarwal Linux - General 2 11-07-2006 03:40 AM
lamboot problem in LAM/MPI Abhishek Agarwal Linux - Newbie 1 11-06-2006 09:03 AM
problem with LAM/MPI (cluster software) breaditor2 Linux - Software 1 04-16-2005 06:04 AM
Lam/mpi Rex_chaos Linux - General 0 08-29-2001 12:00 PM

All times are GMT -5. The time now is 03:03 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration