-   Programming (
-   -   Is FLTK 2.X Compatible With FLTK 1.X? (

Zssfssz 04-23-2012 10:30 AM

Is FLTK 2.X Compatible With FLTK 1.X?
It is a simple question. Is FLTK (Fast And Light Toolkit) 2 Fully Backwards Compatible With FLTK 1? Just want to know I I Couldn't find anything on google, all I got where page 2s on the documentation.

gnashley 04-23-2012 11:26 AM

I don't think so.

Tinkster 04-23-2012 09:34 PM

And going by
I'd stay clear of 2.x ....


gnashley 04-24-2012 04:28 AM

fltk seemed like a good thing on the surface, but the API was constantly changing and since it is in C++ the range of compatibility is very narrow. You have to have *just* the right versions of glibc, gcc, fltk and whatever app you want to run or nothing will easily compile and link.

All times are GMT -5. The time now is 07:33 PM.