LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Non-*NIX Forums > Programming
User Name
Password
Programming This forum is for all programming questions.
The question does not have to be directly related to Linux and any language is fair game.

Notices

Reply
 
LinkBack Search this Thread
Old 10-29-2011, 02:00 AM   #1
eantoranz
Senior Member
 
Registered: Apr 2003
Location: Colombia
Distribution: Kubuntu, Debian, Knoppix
Posts: 1,956
Blog Entries: 1

Rep: Reputation: 81
HTML/Chrome: display:none; doesn't seem to work


Hi, guys!

I've used style="{display:none;}" with FF for a while now. I decided to make a chrome test because I was seeing a layout problem with something I was doing on FF and I find that the style trick doesn't work on chrome.

What is the "correct"/multibrowser way to do this?

Thanks in advance.
 
Old 10-29-2011, 06:12 AM   #2
Nominal Animal
Senior Member
 
Registered: Dec 2010
Location: Finland
Distribution: Xubuntu, CentOS, LFS
Posts: 1,723
Blog Entries: 3

Rep: Reputation: 942Reputation: 942Reputation: 942Reputation: 942Reputation: 942Reputation: 942Reputation: 942Reputation: 942
Have you tried without the braces? style="display:none;" ?
 
1 members found this post helpful.
Old 10-29-2011, 12:30 PM   #3
eantoranz
Senior Member
 
Registered: Apr 2003
Location: Colombia
Distribution: Kubuntu, Debian, Knoppix
Posts: 1,956
Blog Entries: 1

Original Poster
Rep: Reputation: 81
What do you know?! It worked! Thanks, Nominal Animal!!!
 
  


Reply

Tags
chrome, firefix, html, rss, style


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HTML::LinkExtor doesn't work... android2009 Programming 2 09-25-2010 06:11 PM
Java applet doesn't work on Google Chrome kvk118 Linux - Newbie 1 05-07-2010 09:00 PM
HTML doesn't work in IE slackwarefan General 3 07-09-2004 11:58 PM
why doesn't my display not work 100 waheedrafiq Linux - Hardware 1 12-31-2003 07:15 AM
html file doesn't work rsarson General 9 09-27-2003 09:02 PM


All times are GMT -5. The time now is 01:35 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration