LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Other *NIX Forums > Other *NIX
User Name
Password
Other *NIX This forum is for the discussion of any UNIX platform that does not have its own forum. Examples would include HP-UX, IRIX, Darwin, Tru64 and OS X.

Notices

Reply
 
Search this Thread
Old 04-23-2014, 06:04 PM   #1
hunterjoz1996
Member
 
Registered: Dec 2013
Location: Virginia Beach, VA
Distribution: Arch Linux
Posts: 43

Rep: Reputation: 6
Chromium Images


Hi all. I am trying to track down a Chromium image, but the only ones I can find are the Vanilla ones done by Hexxeh. But the issue with these is either the accessibility isn't working, or it won't use my WiFi card. Are there any official images? I've looked at the build instructions, but they assume they have an image already, which isn't helping. Google searching turned up a bunch of stuff on how to burn the images, but, sadly, not how to find them. Any help would be appreciated.
 
Old 04-24-2014, 08:10 AM   #2
corp769
Guru
 
Registered: Apr 2005
Posts: 5,807

Rep: Reputation: 996Reputation: 996Reputation: 996Reputation: 996Reputation: 996Reputation: 996Reputation: 996Reputation: 996
Have you tried building your own image? Google has a quick start guide online, and it has links for the source repo, see here: http://www.chromium.org/chromium-os/quick-start-guide (also see http://www.chromium.org/chromium-os/developer-guide) If previous compiled images are not working for you, you are way better off just compiling and modifying as needed.

As far as your issues, what exactly doesn't work? Could you provide us with the hardware you are trying to use this on?
 
Old 04-24-2014, 02:42 PM   #3
hunterjoz1996
Member
 
Registered: Dec 2013
Location: Virginia Beach, VA
Distribution: Arch Linux
Posts: 43

Original Poster
Rep: Reputation: 6
I was having troubles with the accessibility bit, where you can press ctrl+alt+z at the beginning and the system will talk. I can get one image to talk, but the commonality with the few I've tried is the fact that the wileless isn't working. I have all intel hardware. I've been looking at the Developer's Guide, and I'm not entirely certain what to do, as the manual is rather cryptic. I run a Debian Wheezy box, and I can't figure out how to do the tty_tickets thing.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
chromium os and chromium daily build Gnimmelf Linux - Newbie 0 03-15-2011 02:36 PM
LXer: Google Chrome/Chromium crashy Flash problems (and a solution for Chromium in Linux) LXer Syndicated Linux News 0 03-06-2011 03:40 AM
Why so complicated? Replace DVD/CD install images with USB images browny_amiga Linux - General 4 09-21-2009 02:08 PM
LXer: Running The Chromium Browser On Ubuntu 8.04 With CrossOver Chromium LXer Syndicated Linux News 0 10-09-2008 04:21 PM
C++/SDL: Images moving too slowly. Images loaded once, etc. Why? RHLinuxGUY Programming 2 05-26-2007 05:11 PM


All times are GMT -5. The time now is 12:36 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration