-   MEPIS (
-   -   oracle 10g needs libaio library ?? (

ggats11 07-19-2006 04:38 PM

oracle 10g needs libaio library ??
I am trying to install oracle-xe on to SimplyMEPIS_3.4-2.iso.

I get a error saying libaio and libaio1 are not installed.

Can anyone help me with this problem?

Glenn Gainer

gilead 07-19-2006 06:39 PM

I had the same problem getting it running on Slackware. Since it worked fine for me under Fedora core 4, I just downloaded libaio-0.3.104-2.i386.rpm and libaio-devel-0.3.104-2.i386.rpm from and ran rpm2tgz over them to convert them to Slackware packages. I don't know what package management tools you have in Mepis, but the worst case should be to manually extract them, put the libs in /usr/lib and run ldconfig.

I'm pretty sure you'll also have to do a relink all on the Oracle stuff...

All times are GMT -5. The time now is 05:13 PM.