LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > MEPIS
User Name
Password
MEPIS This forum is for the discussion of MEPIS Linux.

Notices



Reply
 
Search this Thread
Old 06-16-2005, 08:21 AM   #1
krischeu
LQ Newbie
 
Registered: Mar 2005
Posts: 10

Rep: Reputation: 0
Angry NIS-Problem - search for NIS-Guru or SuSE Profesional


Dear NG,

i am using a SuSE 9.1 Proffesional installation on a Dell Server.
This is the server for a NIS-master and NFS-exports.
If i copy data´s from the server to the local hdd it is quite fast!
250MB with less than 10 sec.
If i copy data´s from local hdd to the server it is quite slow!
250MB with more than 40 sec.

I mounted it with async otherwise it is terible slow.
If i do a unzip on the nfs-mount - the cpu-usage on the server is very
high and the networkperformance is very bad.

If i copy files from the server or to the server with scp or ftp it is
quite fast - therfore i think it seems to be a problem of NIS/NFS and/or
the mount options.

In some thousends of endless hour here are my exports from the server:
/net/business gimli(rw,no_root_squash,sync) *(rw,sync)
/net/allgemein gimli(rw,no_root_squash,sync)
*(rw,no_subtree_check,async,no_wdelay,no_acl)
/net/projects gimli(rw,no_root_squash,async,no_wdelay)
*(rw,no_subtree_check,async,no_wdelay)
/tmp gimli(rw,no_root_squash,sync)
*(rw,no_subtree_check,async,no_wdelay,no_acl)

And here are my mountings on the client:
192.168.0.33:/net/projects /net/projects nfs
rw,bg,nfsvers=3,intr,udp,rsize=32768,wsize=32768,async,noacl 0 0
192.168.0.33:/net/programs /net/programs nfs
rw,bg,nfsvers=3,intr,udp,rsize=32768,wsize=32768,async,noacl 0 0
192.168.0.33:/net/home /net/home nfs
rw,bg,nfsvers=3,intr,udp,rsize=32768,wsize=32768,async,noacl 0 0
192.168.0.33:/net/allgemein /net/allgemein nfs
rw,bg,nfsvers=3,intr,udp,rsize=32768,wsize=32768,async,noacl 0 0
192.168.0.3:/net/training /net/training nfs
rw,bg,nfsvers=3,intr,udp,rsize=32768,wsize=32768,async,noacl 0 0


Anyone out there who can help me out of this trouble?
heinz.krischeu@easi.de
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SUSE 9 and 10 NIS clients with RedHat 8.0 NIS server not working fishsponge Linux - Networking 0 11-29-2005 08:43 AM
How to setup a solaris NIS client while with a Linux NIS server? ntcm Linux - Security 2 03-31-2004 01:43 PM
How to setup a solaris NIS client while with a Linux NIS server? ntcm Linux - Networking 1 03-31-2004 08:51 AM
How to setup a Solaris NIS client while with a Linux NIS server? ntcm Solaris / OpenSolaris 1 03-31-2004 07:10 AM
How to setup a Solaris NIS client while with a Linux NIS server? ntcm Linux - General 1 03-31-2004 07:10 AM


All times are GMT -5. The time now is 08:18 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration