LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > MEPIS
User Name
Password
MEPIS This forum is for the discussion of MEPIS Linux.

Notices

Reply
 
Search this Thread
Old 05-16-2007, 02:33 PM   #1
gilly4181
LQ Newbie
 
Registered: May 2007
Posts: 2

Rep: Reputation: 0
Question need sound help with MEPIS 64 Bit Edition


I install MEPIS with little or no problems till I tried to play a sound file. As I researched this problem on the MEPIS SITE, the troubleshooting on there did not work I am using a Asus A8N-VM motherboard with a Athlon64 4000+, 512megs of generic ram, 10gig IDE HD, onboard video,and a Wireless NIC that functions on the install. Don't know if the onboard NIC is functioning or not. I do not know how to install anything in Linux, I gust figured I could fumble my way through it with the tech forums. Its not working. I don't know if I am asking the wrong questions or just ask them in the wrong verbatim. Please guide me as to how to fix this problem.

Tim Gilles

Last edited by gilly4181; 05-16-2007 at 02:37 PM.
 
Old 05-16-2007, 08:04 PM   #2
GrueMaster
Member
 
Registered: Aug 2005
Location: Oregon
Distribution: Kubuntu.
Posts: 848

Rep: Reputation: 30
I don't llnow Mepis Linux, and don't know what version of alsa-driver you are running, but your system should be supported with alsa-driver-1.0.14rc4. You can download and build it yourself by going here.

Let me know if you have problems getting it to work.
 
Old 05-18-2007, 01:32 PM   #3
gilly4181
LQ Newbie
 
Registered: May 2007
Posts: 2

Original Poster
Rep: Reputation: 0
Thanks

I now have sound I had update the ALSA driver package and I did not know that there was a software package that came with it. I was browsing around about 30 minutes after I post this and stumbled across it by accident. It look like the sound manager that came up when I clicked on the speaker icon on the task bar but it was named ALSA. when I click on the speakers in that package my sound started working. Thanks for the replies.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
how to use bit defender free edition for linux? sirius57 Linux - Software 11 04-06-2007 01:32 PM
What Sound Card works for Mandriva 2006 64-bit edition? EtherGhost Mandriva 5 08-19-2006 07:39 AM
Linux 64-bit edition download T3 Rules Mandriva 7 02-07-2005 06:44 AM
Intel E-Edition vs amd 64 bit. 3400+ Asistoed Linux - Laptop and Netbook 10 11-30-2004 02:41 AM
SUSE 9.0 64 Bit edition install lock-up primortial_k0s Linux - Newbie 1 04-15-2004 12:56 AM


All times are GMT -5. The time now is 04:57 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration