-   MEPIS (
-   -   Mozilla crash after Firefox update (

Twingo 02-08-2011 06:03 AM

Mozilla crash after Firefox update
I have update Firefox from 2.1.1? to 3.6.9., on Mepis 7.
Firefox opens, but crashes after a few minutes.

Any suggestions?

Hardware: IBM Thinkpad T41.

Just made another test: Hadn't crashed, just recently, seems to be stable, at them moment. Will report later again, if crash happens again, or not.

prodev05 02-08-2011 06:22 AM

If again crashed. Send the crash report with your email ID. Firefox crash analyzing team would give you better solution/root cause. :)

Twingo 02-08-2011 06:52 AM

Thanks, will do so.

Crashed again, with the message from "Mozilla Crash Reporter":

"Firefox had a problem and crashed. We'll try to restore your tabs and windows when it restarts.

To help us diagnose and fix the problem, you can send us a crash report."

Report submitted successfully.

Twingo 02-09-2011 02:35 AM

Java Runtime Environment
I just upgraded Firefox 3.6.9 within Mepis 7.

I am trying to download some pictures in, but it states, that I must get the "Java Runtime Environement". I am not sure, how to proceed.

Hardware: Laptop: IBM Thinkpad T41.

archtoad6 02-09-2011 04:28 AM

Why MEPIS 7 not MEPIS 8.0? (Both use KDE 3.5.x.)

MEPIS 7 is pretty old & I suspect there is a subtle problem w/ Firefox 3.6.9. Can you revert to Firefox 2.1.1?

Side issue: is Firefox really necessary? -- I'm sure you're used to it & like it, but what functionality does it provide that Konqueror does not?

Twingo 02-09-2011 06:19 AM

I find Firefox nicer to work with than the Konqueror. Hower, Konqueror isn't solving the issue either, because it request an update, too.

I am only trying to fix the system, until I will convert to the latest version of Aurora Linux (former Eeebuntu).

Reverting to Firefox 2.1.1? That is what I had before, and did not work properly.

archtoad6 02-09-2011 07:28 AM


Originally Posted by Twingo (Post 4252927)
I am only trying to fix the system,

Given the problems you are having, is this necessary?

Originally Posted by Twingo (Post 4252927)
I will convert to the latest version of Aurora Linux (former Eeebuntu).

So, why not just do this now?

BTW, have you tested your laptop w/ an Aurora/Eeebuntu live CD (I assume that there is one).

Twingo 02-09-2011 01:44 PM

I agree with you.

archtoad6 02-10-2011 04:11 AM

Please post back both your results & any further questions.

archtoad6 02-10-2011 05:14 AM

I thought you were going to replace the old, out-of-date, unsupported MEPIS 7 w/ a current Aurora/Eeebuntu. Why keep frustrating yourself trying to make something work whose repositories are gone?

XavierP 02-10-2011 10:44 AM

I have now merged the 2 threads together.

Twingo 02-11-2011 03:02 AM

Thank you, for your last post, and I will follow your advice.

Have a nice day.

All times are GMT -5. The time now is 09:47 PM.