LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > MEPIS
User Name
Password
MEPIS This forum is for the discussion of MEPIS Linux.

Notices

Reply
 
Search this Thread
Old 05-21-2005, 04:46 AM   #1
bigoli
Member
 
Registered: Jan 2005
Location: Huntsville, AL
Distribution: Mepis, DamnSmallLinux, Puppy Linux
Posts: 37

Rep: Reputation: 15
Mepis! It works!


My 2 cents worth!

I bought a new, bareboned computer last year(1.2 GHz Duron) and during my 'discovery' period learned about Live CDs and Mepis. I eventually got up enough courage to permanently install Mepis to my hard drive, and its been there ever since. It has done everything(well almost) I asked it to do right out of the box.

I haven't tried to 'configure' Mepis since I can always depend on Windows to do whatever I need doing, but I am/was surprised at how little I had to do to get the distribution working. I am working on getting Samba to work, an HP 1315 scanner operational, and eliminating the annoying sounds that accompany many events.

James Oliver
 
Old 05-21-2005, 08:27 AM   #2
eadwine
Member
 
Registered: Mar 2005
Distribution: SimplyMepis 6.0
Posts: 37

Rep: Reputation: 15
A tip for samba: make sure that all the firewalls, both the one in Mepis and the ones on the systems you are trying to see, are down. In guarddog you can simply disable it by ticking the checkbox (you'll find it).

After it is found, find out which IP number your Mepis system is, and then add that to the firewall config on the Windows machines. Then you can also add the Windows systems to your Mepis firewall and that's it (I use Firestarter so I don't know how to do this in Guarddog).


Sounds simple, but that silly bit took me three months *laughs* I figured I'd save you that at least


Oh.. and go through the Control Center for the sounds bit, you can configure it in there.
 
Old 05-21-2005, 01:10 PM   #3
bigoli
Member
 
Registered: Jan 2005
Location: Huntsville, AL
Distribution: Mepis, DamnSmallLinux, Puppy Linux
Posts: 37

Original Poster
Rep: Reputation: 15
eadwine,

Thanks, I'll look in Control Center and get rid of all those annoying, pesky sounds!

It'll take a little more doing on my other two projects.

James Oliver
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mounting works, playing music works, reading tags doesn't Celettu Linux - Newbie 7 08-23-2006 01:27 PM
apache works, website works, but not from outside? kahn Linux - Software 7 08-05-2005 03:38 AM
Pro Mepis vs. Simply Mepis, What is the difference? pbibaud MEPIS 1 05-25-2005 09:36 PM
Mepis and Simply Mepis jaakkop Linux - Distributions 7 02-13-2005 04:49 AM
Strange USB problems - it works AND it works not Nightfrost Linux - Hardware 2 10-07-2004 07:07 PM


All times are GMT -5. The time now is 10:07 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration