LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   MEPIS (http://www.linuxquestions.org/questions/mepis-64/)
-   -   mepis-auto-6.0 and mepis-init-6.0 canoot be authenticated under Synaptic (http://www.linuxquestions.org/questions/mepis-64/mepis-auto-6-0-and-mepis-init-6-0-canoot-be-authenticated-under-synaptic-545689/)

Basel 04-13-2007 03:13 AM

mepis-auto-6.0 and mepis-init-6.0 canoot be authenticated under Synaptic
 
The two packages, mepis-auto-6.0 and mepis-init-6.0, are listed under "installed (upgradable)" in Synaptic. However, when I select these two packages and click on "mark for upgrade" I get a warning dialog saying that these two packages cannot be authenticated. Also, when I clicked on the Reload button I got the following message:
"W: GPG error: http://apt.mepis.org mepis Release: The following signatures were invalid: BADSIG D3F985C51A77B3E9 Warren Woodford (MEPIS Maintainers) <dev@mepis.org>".
So, what is the meaning of this?

archtoad6 04-14-2007 11:34 AM

Debian is in the process of moving to a system of package authentication. AFAIK, so are MEPIS & Ubuntu. The error probably means that Warren hasn't yet gotten a proper certificate. The process is not yet complete, so I wouldn't yet worry about this yet.

Have you looked on mepis.org?
Have you considered reporting this there?

angryfirelord 04-29-2007 01:43 PM

Installed MEPIS recently with no upgrading or dist-upgrade issues. Try it now.


All times are GMT -5. The time now is 06:40 PM.