LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   MEPIS (http://www.linuxquestions.org/questions/mepis-64/)
-   -   Install - boots cd to grub command line (http://www.linuxquestions.org/questions/mepis-64/install-boots-cd-to-grub-command-line-511180/)

Optiker 12-16-2006 05:16 PM

Install - boots cd to grub command line
 
After needing to reinstall dual boot Win2K and Linux to an older computer (Micron P2/300 MHz)and having various problems with Kubuntu Dapper, I thought I'd try Mepis. I DLed, checksummed and burned the ISO, booted to the CD, and it booted to a command line in what appeared to be a grub directory...nothing in the command line but grub and flashing CL "-".

What have I dont wrong? That's not what I'd expect.

Thanks!
Optiker

tytower 12-18-2006 06:14 PM

try "ls" to see what files are there
Mepis seems to boot through "menu.lst" so type that if its there
As you have not installed yet thats unlikely to be there though . There should be a ".bin" file to install from , may be called install.bin or install.sh?
Post results of "ls" and read documentation from your download site if all else fails

Optiker 12-19-2006 11:11 AM

ty...thank you for your reply. With lots of reads on this thread and no quick replies to suggest there might be help, I gave up. I've gone back to Kubuntu, and while I haven't reinstalled it yet, I did DL a fresh ISO and hope to try it again this evening.

Thanks again, but I guess if I am going to run into propblems, I might as well run into them in the more familiar territory of Kubuntu than in Mepis where everything is new. From the many glowiong reports on Mepis, I'd expected better.

Optiker

tytower 12-19-2006 02:27 PM

I've had the same but usually found its my own mistake .
Ubuntu 6.10 is out on CD and I got my latest with Linux Magazine Jan 2007
Mepis 6.0 came with October 2006 's issue


All times are GMT -5. The time now is 01:36 AM.