LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > MEPIS
User Name
Password
MEPIS This forum is for the discussion of MEPIS Linux.

Notices

Reply
 
Search this Thread
Old 11-19-2006, 06:57 PM   #1
taraval
LQ Newbie
 
Registered: Nov 2006
Posts: 2

Rep: Reputation: 0
Question Help! Why can't I get Mepis to boot?


OK, so I have a 600mhz HP desktop (XE743) that we have been trying to install Mepis on. We have installed it as the only operating system on the hard drive and after several seemingly successful attempts are only getting the message
"OPERATING SYSTEM NOT FOUND"

We have changed the bios to reflect booting off the hard drive and using "OTHER" as OS.

We are able to boot and run Mepis off the CD but it is VERY unstable and would appreciate any help given. Thanks
 
Old 11-19-2006, 08:18 PM   #2
Sepero
Member
 
Registered: Jul 2004
Location: Tampa, Florida, USA
Distribution: Ubuntu
Posts: 734
Blog Entries: 1

Rep: Reputation: 31
GRUB has to be installed in the "MBR" (master boot record) on "/dev/hda" (The first harddrive).

Also, you may wish to install the CD in Minimal Desktop Mode (I forget exactly what it's called). You select that when the CD first boots up.
 
Old 11-21-2006, 11:18 AM   #3
taraval
LQ Newbie
 
Registered: Nov 2006
Posts: 2

Original Poster
Rep: Reputation: 0
We have done that but to no avail. We still can only....

boot off the cd. The computer will tell us operating system not found. Yeah we can get on the internet but only for short periods before the machine freezes. I can't even load windows 98 back on my machine. I ran qt parted and made a fat 32 file like someone suggested. so now I'm no mepis no windoze. its sad and so close to thanksgiving....If anyone has anything for me to try I'd love to hear input because my wife keeps screaming about how it wasn't broke before and now windows doesn't even work... Help me. I did reinstall mepis and put grub on mbr during the installation. still the same. it seems I need something else. or maybe linux just won't run on my machine(hp XE743) or anything else now that I've got my hands on it.Please help!!
 
Old 11-21-2006, 01:27 PM   #4
Sepero
Member
 
Registered: Jul 2004
Location: Tampa, Florida, USA
Distribution: Ubuntu
Posts: 734
Blog Entries: 1

Rep: Reputation: 31
Sounds to me like a possible harddrive failure, not a problem with Mepis. There's no reason another Operating System shouldn't installed. If I were you, I'd try another distro. If that didn't work, then I'd be pretty well convinced that the harddrive is bad.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't boot to Windows on Mepis 3.4 Evok3 Linux - Newbie 11 05-01-2006 07:29 PM
Mepis Live CD Boot shinny Linux - Software 5 08-20-2005 04:50 AM
Mepis won't Boot! bigoli MEPIS 12 07-10-2005 10:36 PM
xp won't boot with mepis and grub chiklit Linux - Newbie 3 01-04-2005 02:48 AM
Can't boot after MEPIS installation CharlesB Linux - Newbie 2 12-14-2004 03:07 AM


All times are GMT -5. The time now is 07:18 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration