LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   MEPIS (http://www.linuxquestions.org/questions/mepis-64/)
-   -   DVDs and Audio CD do'nt play (http://www.linuxquestions.org/questions/mepis-64/dvds-and-audio-cd-dont-play-520924/)

klarsin 01-19-2007 11:50 AM

DVDs and Audio CD do'nt play
 
Audio- Kcd opens and seems to play the audio but there in unknown title and no sound from the speakers. The speakers are working fine with this computer.

Video-DVD Inserted a video DVD and get 'Broken-KDE Daemon'

tytower 01-19-2007 02:59 PM

check lead from cd to motherboard sound

klarsin 01-21-2007 06:37 PM

Quote:

Originally Posted by tytower
check lead from cd to motherboard sound

I downloaded some codecs from Automatix and got the audio CDs to play, and I have flash working in firefox. So the audio is OK. But I still can't even start a DVD, I get "broken". That's the name of the drive icon on my desktop. I thought it might have to do with regionset so I downloaded it but can't find a way to veiw it to see what the settings are. I did not download the NON-FREE codecs, although I see that in synaptics under "installed (local or obsolete)" I have both "libdvdcss2 and w32codecs".

klarsin 01-22-2007 01:53 PM

DVD/CD problem fixed via Automatix
 
Quote:

Originally Posted by klarsin
I downloaded some codecs from Automatix and got the audio CDs to play, and I have flash working in firefox. So the audio is OK. But I still can't even start a DVD, I get "broken". That's the name of the drive icon on my desktop. I thought it might have to do with regionset so I downloaded it but can't find a way to veiw it to see what the settings are. I did not download the NON-FREE codecs, although I see that in synaptics under "installed (local or obsolete)" I have both "libdvdcss2 and w32codecs".

This issue is resolved. The CD plays OK and now the DVD plays in Totem. So I guess the Automatix did the trick clean and easy. The regionset should be OK. Ha-Ha-Ha, I found out what "broken" means. If the system would have given the full name of the video I would have seen "Broken Arrow" which is the video name. It threw me for awhile - bad choice of a test video. Again the resolve for all this was downloading and installing codecs via Automatix worked great in Ubuntu, but not so great in Kubuntu or Mepis.


All times are GMT -5. The time now is 12:42 PM.