LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > MEPIS
User Name
Password
MEPIS This forum is for the discussion of MEPIS Linux.

Notices



Reply
 
Search this Thread
Old 02-17-2009, 06:36 PM   #1
Maurice Arthur
Member
 
Registered: Jun 2001
Location: Whangarei
Distribution: Simply Mepis
Posts: 317

Rep: Reputation: 31
Boot option Mepis 7


As a result of installing Chinese language pack
When reboot system Simple Mepis 7 boots to
User name and Password login pass word
Failed
Tried Console Login No help
Grub Boot option root=dev/sdae noapic nomce quit vga =792
How can boot option help auto log in to Mepis 7
Will grub boot loader require changing
Have use of 6.5 mepis and can edit SDA3
Maurice
 
Old 02-18-2009, 01:07 AM   #2
Maurice Arthur
Member
 
Registered: Jun 2001
Location: Whangarei
Distribution: Simply Mepis
Posts: 317

Original Poster
Rep: Reputation: 31
Inittab the default runlevel have change it id: to id: 3
on restart mepis 7
Text message
Waiting for X server to shutdown freefont parth
FPE "/usr/share/fonts/x!!/misc" unscaled"
recount is 2 should be 1 ; fixing
mr@mepis1"`$

end result still unable to login to Mepis 7
 
Old 02-26-2009, 12:53 PM   #3
beachboy2
Member
 
Registered: Jan 2007
Distribution: various Linux
Posts: 227
Blog Entries: 1

Rep: Reputation: 45
Maurice,
Give this a go.
Simultaneously press Ctrl, Alt and F1 keys (Ctrl+Alt+F1) to get a text (non-gui) prompt.
Type root (Press Enter)
Type your ROOT password (Press Enter)
Type passwd maurice (or whatever your username is) (press Enter)
You will receive the following three prompts:
Current Password:
New Password:
Confirm New Password:
Supply the requested information, pressing Enter at each stage.

Type init 5 (There is a space between init and 5) (Press Enter)
You should now be back at the gui prompt.
Enter the new password and keep your fingers crossed.

Better still, save your Documents etc and do a fresh install of Mepis 8, which has just been released. It is streets ahead of M7.

EDIT If by chance this does not work, you may need to change locales back to the original (pre-Chinese) settings.

As root (#):
dpkg-reconfigure locales

Last edited by beachboy2; 02-26-2009 at 02:49 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
grub boot option to change init boot level danboland Linux - General 3 10-10-2007 01:39 PM
Mepis won't boot up gilloz Linux - Newbie 6 06-08-2007 01:09 PM
Grub only shows mepis boot option klarsin MEPIS 18 03-05-2007 10:41 PM
Dual Boot : Making Windows First Option in boot menu Maxwell Rain Linux - Software 3 11-27-2004 04:00 PM
How to boot Mandrake Linux faster (skip boot option) lava Linux - General 7 02-28-2003 03:39 PM


All times are GMT -5. The time now is 03:09 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration