LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > MEPIS
User Name
Password
MEPIS This forum is for the discussion of MEPIS Linux.

Notices

Reply
 
Search this Thread
Old 08-07-2006, 02:11 PM   #1
SP7
Member
 
Registered: Aug 2005
Location: US
Distribution: MEPIS 12 in a custom desktop tower and MEPIS 11 in an IBM laptop
Posts: 52

Rep: Reputation: 15
Alt-tab not letting me walk thru windows || Win key not working


A few version ago of SM I found I could no longer walk through - or really jump from one to another - open windows by using Alt-Tab. While I could use Alt-Tab to jump from one open Firefox window to another, open, buried Firefox window, I could not jump from an open Firefox window to anything that came from the K menu, such as Thunderbird or Synaptic Package Manager, etc. I would have to minimize the Firefox windows 'til I reached the open Thunderbird, or Synaptic, or anything else that was open and from the K menu.

In another Mepis forum I asked for help and was told to change some key combo programming but that never worked.

This problem still exists for me with SM6 which I installed yesterday.

I enjoyed this Alt-Tab jumping long ago when I had used SM3.3-1 (as I recall) but then, with newer releases, that nice jump-with-Alt-Tab ability ended. How is this fixed?

.........

I'd also like the Win key to work again, to open the K menu. From help I got in the past when I used an older version of SM, I found a partial solution of re-programming keys but I can't recall how to do this. Any help or tips for this?



Thanks
 
Old 08-10-2006, 09:36 PM   #2
Gordog
LQ Newbie
 
Registered: Jun 2006
Location: Invercargill, New Zealand
Distribution: Mepis 7.0 i386, Mandriva, Ubuntu 9.04, All windows OS's
Posts: 19

Rep: Reputation: 0
Have you tried altering the Keyboard Shortcuts

In the K menu select "System Configuration(Settings)" then the "Regional and Accessibility" entry followed by "Keyboard Shortcuts". As well above the "Keyboard Shortcuts" entry is "Keyboard Layout". Make sure this is set to US English and the others deleted. Make sure also that you have the right keyboard model selected. This is accessed in the same "Keyboard Layout" module.
 
Old 08-13-2006, 09:36 PM   #3
techwatcher
Member
 
Registered: Aug 2006
Distribution: MEPIS
Posts: 73

Rep: Reputation: 15
I saw a "tip" today that says to switch between MEPIS windows, use CTRL (not Alt) & tab. It's been working for me all day.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dell 600m + alt-tab key combo = kwin crash....a wifi problem...wtf???? kak Slackware 2 06-07-2006 09:11 AM
alt key not working in nano johnMG Debian 16 02-22-2006 09:51 AM
FC 4. Modify ALT+TAB behaviour to CTRL+TAB xtracto Linux - Software 1 09-22-2005 02:06 PM
Switching window focus (like alt+tab in windows) and Ctrl+Alt+F1 X windows problem... DiZASTiX Linux - Software 3 01-20-2005 04:56 PM
Minimizing full screen games (like alt-tab in Windows) striderstrahan Linux - Games 1 11-24-2004 10:55 PM


All times are GMT -5. The time now is 07:26 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration