-   MEPIS (
-   -   Adobe flash player (

betula 04-02-2012 06:42 AM

Adobe flash player

I'm using the Chrome browser in Mepis 11. I've been informed that I need to update Flash Player. When I tried, I was given a choice by Adobe of Yum, tar-gz and rpm.

Mepis is based on Debian. Which of the three do I choose and how do I activate it when downloaded?

snowpine 04-02-2012 11:51 AM

Better to install Flash with your package manager, then you will get updates as part of your regular system maintenance.

(note however that Mepis is not 'pure' Debian and so you should double-check the Mepis documentation and forums.)

craigevil 04-02-2012 12:21 PM

Chrome comes with Flash built-in, try updating Chrome. And with Adobe dropping support for everything but the API Chrome uses no need to actually have flash installed.

betula 04-03-2012 05:25 PM

Well, I couldn't find flash in my package list and when I tried to update Chrome I didn't have much luck.

So, I then tried using Konquerer as a browser and things are running well with that. Up to now I've not had a failure with the video on Youtube, which is where I was having trouble, so I'm going to stick with Konquerer.

Thanks for your replies. If I have more trouble I'll come back.

All times are GMT -5. The time now is 03:17 PM.