LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices

Reply
 
Search this Thread
Old 03-19-2005, 06:30 PM   #1
Malibyte
Member
 
Registered: Dec 2001
Location: California, USA
Distribution: Ubuntu, Debian
Posts: 118

Rep: Reputation: 15
xorg-x11-devel for Mandrake 10.1


I need this package for Mdk 10.1. I can only find rpms for Fedora. Anyone have an .rpm which will work?

Thanks.
 
Old 03-19-2005, 08:27 PM   #2
Micro420
Senior Member
 
Registered: Aug 2003
Location: Berkeley, CA
Distribution: Mac OS X Leopard 10.6.2, Windows 2003 Server/Vista/7/XP/2000/NT/98, Ubuntux64, CentOS4.8/5.4
Posts: 2,986

Rep: Reputation: 45
Try Mandrake Control center --> Software --> install and search for xorg and it'll display a list of files.

Or, as root go into your console and type urpmi xorg and see what comes up. Once you find what you want, urpmi it.

 
Old 03-20-2005, 02:59 AM   #3
Malibyte
Member
 
Registered: Dec 2001
Location: California, USA
Distribution: Ubuntu, Debian
Posts: 118

Original Poster
Rep: Reputation: 15
Quote:
Originally posted by Micro420
Try Mandrake Control center --> Software --> install and search for xorg and it'll display a list of files.

Or, as root go into your console and type urpmi xorg and see what comes up. Once you find what you want, urpmi it.

Thanks...that was a good thought, but:

Some package requested cannot be installed:
libxorg-x11-devel-6.7.0-4.2.101mdk.i586 (due to unsatisfied devel(libfreetype))


I have these already installed:

[root@r2d2: /home/rcs]$ rpm -qa | grep freetype
libfreetype6-2.1.9-2mdk
freetype-tools-1.3.1-23mdk
freetype-1.3.1-23mdk

but I can't find a package named "libfreetype-devel" .
 
Old 03-20-2005, 03:31 AM   #4
reddazz
Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 73
Go to easyurpmi, follow the instructions to setup urpmi sources, then try your installation again. To find out more about urpmi go to zebulon.org.uk. If you already have urpmi set up, then update your sources by doing "urpmi.update -a" as root and retry the installation.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Core 4 - X11-devel complains about X11-libs which are installed Ephracis Fedora 3 09-05-2005 09:32 AM
Where's Suse 9.2 X11 devel rpm? crazibri Suse/Novell 2 04-18-2005 02:53 AM
libxorg-x11-devel and kdevelop Tanc Linux - Software 1 03-17-2005 04:44 AM
How to install xorg-x11-devel??? ginda Linux - Software 2 03-06-2005 03:37 AM
xorg-x11-libs required by xorg-x11-devel darknails Fedora 1 01-13-2005 02:34 PM


All times are GMT -5. The time now is 05:55 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration