LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices

Reply
 
Search this Thread
Old 09-13-2004, 05:55 PM   #1
prem0
LQ Newbie
 
Registered: Apr 2004
Posts: 2

Rep: Reputation: 0
Unhappy "X doesn't start when latop is connected to a video projector"


Hello all,

I have a Dell Inspiron laptop running Mandrake 9.2. I was trying to make a
presentation the other day by connecting the laptop to a video projector.
I could see all the information at boot time come up on the projector screen.
However, as soon as the laptop finished booting, X didn't start. Then I tried
to boot without connecting to the projector initially. This time X came up as
usual. But when I connected the laptop to the projector, I couldn't see
anyting on the projector screen. Would anyone know what might be
happening ?

Thanks,
Prem
 
Old 09-13-2004, 11:05 PM   #2
Ghost_runner
Member
 
Registered: Jun 2004
Location: Kansas City, MO
Distribution: openSUSE 10.2/64bit
Posts: 276

Rep: Reputation: 30
when you plug in the projector after X has loaded, does your laptop screen stay on? if so, perhaps using the function keys to switch between lcd and external would do the trick? on my ibm that's fn-F7 for example?
 
Old 09-14-2004, 12:39 PM   #3
nafan
Member
 
Registered: May 2004
Location: /dev/bed
Distribution: Mandriva 2009.0 Powerpack
Posts: 172

Rep: Reputation: 30
You may ned to set your resolution to the higest possible for your projector. If the projector supposrts up to 800x600 but your laptop screen supports 1024x768, you will probably need to reduce the resolution to 800x600 otherwise nothing will happen and you'll get a nice blank screen (or a blue screen depending opn your projector). I don't have a laptop nor access to a projector, but I've had to do it with my own pc when i've been forced to use an old monitor when my nice big one threw a wobbly and stopped working.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Telling people to use "Google," to "RTFM," or "Use the search feature" Ausar General 77 03-21-2010 11:26 AM
X Server broken. start w/ "INIT: ld "x" respawning too fast: disabled for 5 minutes&q tektone Linux - Hardware 5 07-25-2007 07:18 PM
"Xlib: extension "XFree86-DRI" missing on display ":0.0"." zaps Linux - Games 9 05-14-2007 03:07 PM
How to start KDE automaticlly without typing "startx" then "startkde" Jonescity Slackware 8 10-29-2004 09:32 PM
A7N266-VM Motherboard; Hang at "Checking Module Dependencies" if USB Device Connected jfxberns Linux - General 2 04-19-2003 11:12 AM


All times are GMT -5. The time now is 10:26 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration