LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 07-16-2004, 01:46 PM   #1
blind958
Member
 
Registered: Jul 2004
Posts: 36

Rep: Reputation: 15
Angry wtf up with ctrl>alt>F1!!!!


some one told me to do that for a quit way to konsole but i found out it goes to the full screen konsole.....and now when i get on my linux it starts up in the full screen konsole...which i really dont want!!!.... plus i dont kno how to get back in the graphical linux from that konsole...so what im askin is this......how do you get from the full screen konsole to the graphical linux... and after that how do you set it so it doesnt do that anymore???

Thanks in advance...
-Keith
 
Old 07-16-2004, 01:47 PM   #2
rshaw
Senior Member
 
Registered: Apr 2001
Location: Perry, Iowa
Distribution: Mepis , Debian
Posts: 2,694

Rep: Reputation: 45
ctrl + alt + f7
 
Old 07-16-2004, 01:48 PM   #3
blind958
Member
 
Registered: Jul 2004
Posts: 36

Original Poster
Rep: Reputation: 15
will that get it from happening anymore?
 
Old 07-16-2004, 01:58 PM   #4
blind958
Member
 
Registered: Jul 2004
Posts: 36

Original Poster
Rep: Reputation: 15
it didnt seem to work anyways....hmmmm.....anybody kno what to do???
 
Old 07-16-2004, 02:07 PM   #5
Proud
Senior Member
 
Registered: Dec 2002
Location: England
Distribution: Used to use Mandrake/Mandriva
Posts: 2,794

Rep: Reputation: 116Reputation: 116
If Ctrl + Alt + F7 isn't taking you back to an X windows session, then probably your X server isnt running. As root, try running service dm restart.

Ctrl + Alt + F1 through to F6 takes you to terminals, they're not just KDE's Konsole enlarged.
 
Old 07-16-2004, 02:17 PM   #6
blind958
Member
 
Registered: Jul 2004
Posts: 36

Original Poster
Rep: Reputation: 15
still no success..

i did service dm restart and it goes to a fugly mandrake page and freezes.... geez if i ever get this fixed im never using Ctrl + Alt + F1 again i swear.....hmmmmm >
 
Old 07-16-2004, 02:32 PM   #7
blind958
Member
 
Registered: Jul 2004
Posts: 36

Original Poster
Rep: Reputation: 15
an i wonder if ill ever get in mandrake again! :'(
 
Old 07-16-2004, 02:49 PM   #8
Proud
Senior Member
 
Registered: Dec 2002
Location: England
Distribution: Used to use Mandrake/Mandriva
Posts: 2,794

Rep: Reputation: 116Reputation: 116
Please try to describe this "fugly mandrake page" which freezes. Remember it from anywhere in the bootup, login, or screensaver?
 
Old 07-16-2004, 02:53 PM   #9
Lakota
Member
 
Registered: Oct 2003
Location: London, ON, Canada
Distribution: Mandriva 2007 Free
Posts: 507

Rep: Reputation: 30
Just a possibility, on my keyboard ctr-alt-F1 takes me to terminal, and ctr-alt-F7 takes me back to X. I don't know if this is with all systems or if I have a bad keyboard, but this only works for me if I use the ctr-alt key combo on the left side of the space bar, not on the right.

If after trying that, you can always log in as root in the terminal and type XFdrake to bring up a graphical utility to redo your X configuration.
 
Old 07-16-2004, 03:24 PM   #10
blind958
Member
 
Registered: Jul 2004
Posts: 36

Original Poster
Rep: Reputation: 15
omg nothing is working......im not keepin linux if all i can do is stay on the stupid konsole....i guess ill delete the partition...... hmmmmmmm....unless anybody knows anything else?
 
Old 07-16-2004, 03:36 PM   #11
XJNick
Member
 
Registered: Dec 2003
Location: Texas
Distribution: Mandriva, SuSE
Posts: 79

Rep: Reputation: 15
Hi,

your post is not very clear. Are you at the console (i.e. the graphical server has NOT loaded on startup), or is it just that you are stuck in Konsole or some other shell program within the GUI?

If you think that it is booting straight to the command line and not into the GUI (graphical server not running), type the following at the command prompt:

su - - To become root (enter password on the next line)
telinit 5 - - Switch to Run level 5 (start graphical server and load GUI)

Hope that helps. Don't give up on Linux that easily
-Nick

Last edited by XJNick; 07-16-2004 at 03:40 PM.
 
Old 07-16-2004, 03:39 PM   #12
XJNick
Member
 
Registered: Dec 2003
Location: Texas
Distribution: Mandriva, SuSE
Posts: 79

Rep: Reputation: 15
Hi,

Okay I see what happens when you hit ctrl + alt + F1 : It does take you to the console and out of the GUI. Ctrl +alt + F7 does get me back into the GUI, so sounds like your Graphical server must not be running.

telinit 5 should start it.

-Nick

Last edited by XJNick; 07-16-2004 at 03:40 PM.
 
Old 07-16-2004, 03:57 PM   #13
blind958
Member
 
Registered: Jul 2004
Posts: 36

Original Poster
Rep: Reputation: 15
alright but it looks fugly again......it has the user selection but its cut off at the bottom...and the screen is draker on one side....anyway to fix it? or should i just reinstall linux??? this is really pissin me off!!!!!!!!!!!!!!
 
Old 07-16-2004, 04:14 PM   #14
KenjiE20
LQ Newbie
 
Registered: May 2004
Location: Washington, UK
Distribution: Slackware 10.2 Kubuntu 5.10
Posts: 5

Rep: Reputation: 0
as root
init 5
might work.
 
Old 07-16-2004, 04:16 PM   #15
XJNick
Member
 
Registered: Dec 2003
Location: Texas
Distribution: Mandriva, SuSE
Posts: 79

Rep: Reputation: 15
Hi,

Although I'm sure it could be fixed without a re-install, that might be a better option for you at this point. Sounds like maybe the graphical server is loading but KDE/GNOME aren't, so you don't have the nice looking GUI. Anyways, Installing mandrake doesn't take that long, so doing so might be less of a hassle for you.

P.S. could you describe in better detail the "fugly" screen or maybe take a picture of it? I can't think of what it is from your description.

-Nick
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
CTRL+ALT+F1....F6 don't work abd_bela Debian 4 02-03-2012 04:21 PM
No alt-ctrl-F7/F8 spotslayer Suse/Novell 3 04-26-2005 07:50 PM
dark screen when pressing Ctrl + Alt + Backspace or Ctrl + Alt F1-F6 in Gnome or KDE trinoo Slackware 5 01-28-2005 08:13 AM
Switching window focus (like alt+tab in windows) and Ctrl+Alt+F1 X windows problem... DiZASTiX Linux - Software 3 01-20-2005 04:56 PM
Ctrl-Alt-F* Fiskarn Mandriva 2 10-15-2003 02:44 AM


All times are GMT -5. The time now is 02:35 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration