LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Mandriva (http://www.linuxquestions.org/questions/mandriva-30/)
-   -   why mandriva 10.2 gnome2.8 system freezes upon resizing/opening window/new window (http://www.linuxquestions.org/questions/mandriva-30/why-mandriva-10-2-gnome2-8-system-freezes-upon-resizing-opening-window-new-window-353173/)

skaramanger 08-14-2005 12:06 PM

why mandriva 10.2 gnome2.8 system freezes upon resizing/opening window/new window
 
Greetings,
I recently upgraded from 10.1 to 10.2. I noted my harddrive was failing, so I
decided to upgrade while switching drives. Under 10.1 using the latest/last version
of XFree and the nv driver my system was stable. Now after upgrading to 2005 LE/10.2,
I cannot run an Xorg session w/o locking up the system hard. This occurs in other wm/desktops as well e.g. kde, xfec.
The only way to get out is the <Cntrl><Alt><SysRq>,r,s,e,i,u,b/o key sequence to reboot or shutdown the system

My video card is an Nvidia GEforce4 MX 4000 AGP with 128mb. Unfortunately, my
Xorg.0.org log file sees it as pci at slot 3. I am not a complete newbie, but
many times, I need help with cmd syntax and what it means. Oh, and I'm for now using lynx,
which I am not close to any proficiency, so I don't know if I can attach my xorg
log file or diagnotic output from my system. Apparently, from a run of lsmod agpart is loaded as nvidia-agp
.xsession-errors has: Gnome Message: gnome_execute_async_with_env_fds: returning -1 and
3 gnome-panel error messages of unable to load panel stock icon.
Xorg.0.log:
Primary Device is: PCI 03:00:00
Assigning device section with no busID to primary device
Chipset GEForce4 MX 4000 found
list of address ranges etc..


Thanks,


Terry

tkedwards 08-25-2005 11:54 PM

Have you tried installing the NVIDIA drivers?

metalinx 08-26-2005 05:09 PM

Try the newest Knoppix, if every thing OK, find new driver for your GeForce.
Other, may be your graphic card have problems?

skaramanger 08-28-2005 10:11 AM

Quote:

Originally posted by tkedwards
Have you tried installing the NVIDIA drivers?
tkedwards,

Thanks for your reply. Yes I have tried to install the nVidia drivers. I downloaded the latetest version of the driver and kernel source and attempted to install. I have tried this in the past with 10.0 and 10.1 and would get an error message that I had the wrong kernel source/header installed and nvidia-instller would quit. I tried to feed the nvidia-installer the path to the source code but still no go.

I had this system working acceptably well under XFree86 4.4.3 versus this latest version included with LE/10.2 (Xorg).

I did note that it has been very hot in my neck of the woods the past several weeks, and I thought that this was the cause, untill some cooler weather has returned and the system would lock up only after longer use.

Thanks,

Terry

skaramanger 08-28-2005 05:29 PM

Quote:

Originally posted by metalinx
Try the newest Knoppix, if every thing OK, find new driver for your GeForce.
Other, may be your graphic card have problems?

Metalinux,

I've been trying to download the latest K/Gnoppix using Azureus, but my video/system problems put that to a stop.

Thanks,

Terry

tkedwards 08-28-2005 09:37 PM

For downloading bittorrents without the GUI try running
Code:

btdownloadcurses.py knoppix.torrent
As for the NVIDIA stuff make sure you've gone to http://easyurpmi.zarb.org and setup access to the repos. Now install 'kernel-source-2.6'.

metalinx 08-30-2005 08:29 AM

Hi, Terry!
Without X, you can use "wget" (if you don't like P2P connection), and "links".

skaramanger 08-30-2005 10:20 AM

Quote:

Originally posted by tkedwards
For downloading bittorrents without the GUI try running
Code:

btdownloadcurses.py knoppix.torrent
As for the NVIDIA stuff make sure you've gone to http://easyurpmi.zarb.org and setup access to the repos. Now install 'kernel-source-2.6'.

tkedwards,

Havn't tried the cmdlin run of bittorrent yet just lazy :) . As for easyurpmi.zarb.org. Yup!! been there done that. My sources as of sunday are all up to date.

Thanks,

Terryg

skaramanger 08-30-2005 10:22 AM

Quote:

Originally posted by metalinx
Hi, Terry!
Without X, you can use "wget" (if you don't like P2P connection), and "links".

metalinux,

Yes, I'm familiar with wget. I just like using the gui (if I can). Thats my default downloader for urpmi.

Terry


All times are GMT -5. The time now is 07:34 PM.