LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Mandriva (http://www.linuxquestions.org/questions/mandriva-30/)
-   -   why is the sound always on mute when the computer boots? (http://www.linuxquestions.org/questions/mandriva-30/why-is-the-sound-always-on-mute-when-the-computer-boots-554507/)

lplasc 05-17-2007 12:08 AM

why is the sound always on mute when the computer boots?
 
is there any way to keep the sound from starting at mute every time i boot up the computer. I run mandrivia 10.7. btw Im a n00b. to mandrivia. thanks.

ernie 05-17-2007 12:54 PM

A little more information may help get you a useful reply.
Quote:

I run mandrivia 10.7. btw Im a n00b. to mandrivia. thanks.
Since there is no Mandriva version 10.7, was this a typo? Did you mean Mandriva 2007? If so was it Mandriva Linux 2007.0 or Mandriva Linux 2007.1? Are you using the KDE desktop environment (the default)?
Quote:

is there any way to keep the sound from starting at mute every time i boot up the computer.
Are you able to un-mute the sound system?

This may not solve your problem, but I will start with the easiest solution that may apply.

Open Kmix (Multimedia > Sound > Kmix in the menu system).

Click the speaker icon in the system tray.

Click the Mixer button (on the volume control).

Open the Settings menu.

Select Kmix

Make sure Restore volumes on login is check marked.

Click the OK button to close the dialog.

Close the Kmix window.


If this does not solve your problem please reply with more complete information.

HTH,

General Failure 05-17-2007 01:42 PM

Unmute the soundcard using any tool you like. Then open a terminal, become root and type "alsactl store". This will save your settings.

lplasc 05-18-2007 03:06 AM

thanks ernie, for the solution...
and sorry i meant mandrivia 2007


All times are GMT -5. The time now is 11:36 PM.