LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices

Reply
 
Search this Thread
Old 10-14-2004, 11:50 AM   #1
pitchaxistheory
LQ Newbie
 
Registered: Oct 2004
Distribution: Mandrake 10.1, FreeBSD 5.2.1
Posts: 1

Rep: Reputation: 0
Unhappy Weird! ATI Drivers work only after logout, followed by "startx" in prompt


I just installed the ATI Proprietry drivers for linux on my Mandrake 10.1 community distro. (I have a ATI Radeon 9200SE) It now seems that everytime i boot up, i end up with a blank screen and my monitor displays "out of sync range". Only after pressing CTRL-ALT-plus do i get into KDE. A subsequent run of fglrxinfo reveals Mesa Indirect is the current rendering method. I then logout, and i am dumped into the linux prompt on tty1. logging back into my usual account, and them type startx, and this time, when i run fglrxinfo, it tells me the ATI drivers are functioning and being used. Thus i have to logout and relogin, startx from the prompt before i can get the ati drivers to run.

If there any way to remedy this?
I'm not sure if its the /etc/rc.d/rc.sysinit file that need editing.
 
Old 10-14-2004, 05:51 PM   #2
Whiskers
Member
 
Registered: Jan 2004
Location: Lacey, WA
Distribution: SUSE 9.2
Posts: 102

Rep: Reputation: 15
sounds like your display setting isnt configured correctly run the Display setup in the mandrake control panel, and choose a lower resolution, my assumention is that its loading resolution after you exist, and renter X, because ctrl + cycles through the display resolutins so it sounds like its not liking yoru default display resolution.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New ATI driver with "aticonfig" does not work - as usual for ATI... Livino Suse/Novell 9 03-05-2006 05:33 PM
KDE "Logout" and "Lock Session" menu restoration powah Linux - Software 3 03-29-2005 08:02 PM
KDE "Lock Session" and "Logout" menu restoration tcma Linux - Software 0 01-29-2005 11:12 AM
How to start KDE automaticlly without typing "startx" then "startkde" Jonescity Slackware 8 10-29-2004 09:32 PM
Removing "shutdown" and "reboot" in logout window nearfar Red Hat 1 10-07-2003 11:33 AM


All times are GMT -5. The time now is 01:52 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration