LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices

Reply
 
Search this Thread
Old 12-29-2003, 02:51 AM   #1
Darksky77
LQ Newbie
 
Registered: Dec 2003
Posts: 12

Rep: Reputation: 0
Update Mandrake & conflict with Ati9600pro driver.


I'm newbie, trying ( and blaming ) with linux from less than 2 monthes.

Installed Mdk 9.2 Dwld edition but X did not start. Dwlded ( by windows )
- kernel source
- nforce2 driver
- ati9600pro driver for Xfree 4.3.x version
Installed nforce driver ( builded rpm from srpm ), all ok
Installed ATIdriver, configured module. All ok. ( using rpm -i --force )
Startx, ok.
Then i go to updrake, starting download Security fix, first.
Download all but i got a conflict message.

( word i don't remeber ) usr/X11R6/lib/libgl.so.1.2 from install of libxfree86-4.3-24.1.92mdk conflicts with file from package fglrx-glc22-4.3.0-3.2.8


fglrx-glc22-4.3.0-3.2.8 are ati driver.

Linked to this xfree packages there are other 5-6 pack...so i cannot install them too.
So i proceeded to install all what i can, except that file. No other packcages was linked to that conflicted pack. Good. Only the 5-6 packages conflicting was not installed.
I closed updrake....and...mený voices disappered !
I have only :
Recent
Block Desktop
Close Session

This in root too. I cannot open nothing, i cannot enter in a console env.

1) How i can resolve conflict and installa Xfree, keep my video card working ? ( without installing ati driver i was not able to start x )

2) WHY the mený disappeared !?

From 2 monthes i'm trying to have a stable and working mandrake box...but nothing....my energy are at minimum. Plz..help :help:
 
Old 12-30-2003, 04:21 AM   #2
Darksky77
LQ Newbie
 
Registered: Dec 2003
Posts: 12

Original Poster
Rep: Reputation: 0
i reinstalled all. Same procedure but i did not used the FORCE options to install ati driver.
Well, without force option, it says me that it cannot installa ati driver because they conflict with the previous version of the same xfree packages i said in previous post: libxfree86-4.3

Nobody can help me ?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
fc3:yum won't update - selinux conflict logo Linux - Software 2 09-18-2005 03:14 PM
Package conflict trying to update Open Office jmnorris Fedora 0 12-12-2004 11:29 PM
Conflict between network driver and PCMCIA driver dhave Slackware 2 10-06-2004 05:30 AM
up2date Update package conflict error Jerry110 Red Hat 4 01-11-2004 12:31 PM
Mandrake Update nightmare (9.1 & 9.2) bawbag Mandriva 4 01-02-2004 01:26 PM


All times are GMT -5. The time now is 11:53 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration