LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices

Reply
 
Search this Thread
Old 11-11-2004, 11:54 AM   #16
pfmboidi
LQ Newbie
 
Registered: Nov 2004
Posts: 1

Rep: Reputation: 0

Hey wassup,
I have the same problem... i am running under win2k, i have a p4p800-vm motherboard, i am connected to a lan and then to the internet. It has always worked fine with my old system and now it does not work.
More precisely it does not go on the internet except than google and some random website that i have tried just opening a million windows just to check.
Again i see all the computer on the network, emule works fine but not the internet.

I have encountered this problem before with win2k and xp but there was a simple chenge to make which was setting the MTU value in the windows registry. Same thing with win98 but in another way. BUT even doing this on the new system nothing changes. Just freaking google.
I know for a fact that the IP and DNS values are right (i wold not be able to see the lan nor connect with emule)... I am really starting to think that the motherboard lan controller has issues, and it looks like i am not the only one having this problem, wheter a linux or win user.
Tell me what you guys think about...thank you for your attention

goodbye
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Granting users full internet access!? adham1sa Linux - Networking 3 12-22-2004 06:08 AM
Unable to access internet TBomb Linux - Networking 4 08-11-2004 10:29 AM
Unable to Access the Internet - not sure why zensufi Linux - Hardware 9 07-20-2004 06:14 PM
Unable to access my ssh server and ftp server from the Internet, but smtp works foxone Linux - Networking 1 05-28-2004 05:17 PM
eth0 works but not with google.com and web server is slow to access ecarlsonlinux Linux - Networking 8 03-04-2004 03:27 PM


All times are GMT -5. The time now is 04:32 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration