LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices



Reply
 
Search this Thread
Old 11-02-2003, 06:11 AM   #1
DavidTempler
Member
 
Registered: Apr 2003
Location: United Kingdom
Distribution: Ubuntu 6.06
Posts: 172

Rep: Reputation: 30
Speedtouch USB modem arrrrghhh!!!!


Hi All,
I have been trying for the past couple of days to set up my 330 modem by with no luck. I have searched the web & forums here but still no ADSL connection.
I have power to the modem ( two green eyes!!!!) but I have no idea how to connect or if even I missed installing some package (pppd ppp0a pppoe ???)

Can anyone out there help, I hate using Win to connect as it means I have little use for Linux


Dave T.

Mandrake 9.2 rc2 torrent Gnome 2.4 Knoppix 3.2 Mophix user
 
Old 11-03-2003, 07:48 AM   #2
TheShemeta
Member
 
Registered: Jun 2003
Location: Austria
Distribution: Archlinux 0.7 + 2.6.9
Posts: 140

Rep: Reputation: 15
Check this out http://sourceforge.net/projects/speedtouchconf/, works fine for me with Slack 9.1
i have the same modem & works great. no reason why it shouldn't work for you too. it's pretty easy, you'll see!

lata, TheShemeta
 
Old 11-03-2003, 08:22 AM   #3
DavidTempler
Member
 
Registered: Apr 2003
Location: United Kingdom
Distribution: Ubuntu 6.06
Posts: 172

Original Poster
Rep: Reputation: 30
Set is fine but still no net

How do I tell if modem is up & running ?

I have put mgmt.o file installed

Network settings are in but it still shows local network!!!!

Mandrake 9.2 found modem & set it up but I still have no connection help!!!!
 
Old 11-03-2003, 09:42 AM   #4
Kiada
Member
 
Registered: Apr 2003
Distribution: Mandrake 10.1
Posts: 39

Rep: Reputation: 15
lol you know how long i struggled with this problem? good luck though! if you find a solution please post it
 
Old 11-03-2003, 11:57 AM   #5
TheShemeta
Member
 
Registered: Jun 2003
Location: Austria
Distribution: Archlinux 0.7 + 2.6.9
Posts: 140

Rep: Reputation: 15
hhmm interesting. are you using the Thomson's driver for the Alcatel or the one with the speedtouchconf? can you go back to your default settings & then try with the SpeedTouchconf?
are you putting the right VPI & VCI settings?
you will find out if the modem is working when you run the SpeedTouchconf script & it will make your modem off & then on again. if the modem's light start blinking & then get green, that means that the modem is installed correct.
so far with my help. now i need more information to help you further!

good luck!
 
Old 11-03-2003, 12:25 PM   #6
DavidTempler
Member
 
Registered: Apr 2003
Location: United Kingdom
Distribution: Ubuntu 6.06
Posts: 172

Original Poster
Rep: Reputation: 30
Well the modem was boxed as Thomson but mandrake detects as alcatel....Vpi & Vci are correct (0,38) on start up I have noticed I get modprope insmod speedtch not found ?

Drakeconnect detects modem as ADSL and as alcatel speedtouch 330 it asked for the mgmt.o which it loaded but when testing connection it says it failed ...

Dave T.
 
Old 11-03-2003, 12:52 PM   #7
TheShemeta
Member
 
Registered: Jun 2003
Location: Austria
Distribution: Archlinux 0.7 + 2.6.9
Posts: 140

Rep: Reputation: 15
well maybe you should uninstal the driver with Mandrake , cuz maybe something is wrong between the 2 drivers.
i know for sure, that the non-official driver works very good & it doesn't depend on the kernel.
can you tell me what happens when you run the SpeedTouchconf tool. do you get a message that you are online?
 
Old 11-04-2003, 08:55 AM   #8
DavidTempler
Member
 
Registered: Apr 2003
Location: United Kingdom
Distribution: Ubuntu 6.06
Posts: 172

Original Poster
Rep: Reputation: 30
This might sound silly but how do I run the speedtouchconf tool.....

Dave T.
 
Old 11-04-2003, 08:56 AM   #9
DavidTempler
Member
 
Registered: Apr 2003
Location: United Kingdom
Distribution: Ubuntu 6.06
Posts: 172

Original Poster
Rep: Reputation: 30
Should I forget Mandrake driver & go with the one you said to download?
 
Old 11-04-2003, 09:52 AM   #10
TheShemeta
Member
 
Registered: Jun 2003
Location: Austria
Distribution: Archlinux 0.7 + 2.6.9
Posts: 140

Rep: Reputation: 15
yes, uninstall the Mandrake driver.
first you need to untar the package with Ark or File-roler to a directory you want.
then to run the speedtouchconf tool :

$ su
$cd ~/speedtouchconf
$sh speedtouchconf.sh

then the script will ask you some questions, when you answer them you will be online! it's pretty easy, you will see.
i am curious what will happen!

good luck! see ya!

Last edited by TheShemeta; 11-04-2003 at 10:13 AM.
 
Old 11-04-2003, 11:48 AM   #11
DavidTempler
Member
 
Registered: Apr 2003
Location: United Kingdom
Distribution: Ubuntu 6.06
Posts: 172

Original Poster
Rep: Reputation: 30
I am curious too do I need pppd installed?
 
Old 11-04-2003, 11:58 AM   #12
TheShemeta
Member
 
Registered: Jun 2003
Location: Austria
Distribution: Archlinux 0.7 + 2.6.9
Posts: 140

Rep: Reputation: 15
you don't need anything but this tool. i did it on a fresh install of SLackware & it worked great. everything you need is in the tool. just follow my instructions!
 
Old 11-05-2003, 04:47 AM   #13
DavidTempler
Member
 
Registered: Apr 2003
Location: United Kingdom
Distribution: Ubuntu 6.06
Posts: 172

Original Poster
Rep: Reputation: 30
Well I have done what you said and I got .

speedtouch.conf.sh [start/stop/reload/status]

what now?
 
Old 11-05-2003, 07:08 AM   #14
DPX
LQ Newbie
 
Registered: Nov 2003
Location: Kent, UK
Distribution: MDK 9.1 and Windows XP
Posts: 2

Rep: Reputation: 0
ok i cant find the other post i read before i signed up so i'll post it here, i've tried the eciadsl files, my modem (BT Voyager older version Feb 2003) gets the line setup and gets installed ok, just wont let me browse the net, i am a no0B to *nix so go gentle :P
 
Old 11-05-2003, 10:59 AM   #15
TheShemeta
Member
 
Registered: Jun 2003
Location: Austria
Distribution: Archlinux 0.7 + 2.6.9
Posts: 140

Rep: Reputation: 15
so after you feel out all the information what happened? did the script told you that you are online? can you post what you get on the konsole? you installed the 330 driver , right?
are the modem lights starting to blink after you run the program? i need a lil more information!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mandrake 10.1 with SpeedTouch USB Modem shustudent Linux - Networking 1 06-05-2005 12:13 PM
speedtouch usb modem Pauldelphi Mandriva 2 06-22-2004 11:50 AM
suse 9 and speedtouch usb modem crapiecorn Linux - Hardware 0 12-24-2003 03:01 PM
configure speedtouch usb modem dompie Linux - Newbie 2 09-13-2003 03:18 AM
HELP!! please witht he speedtouch usb modem Devboy Linux - Newbie 1 09-04-2003 10:11 PM


All times are GMT -5. The time now is 04:52 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration