LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Mandriva (http://www.linuxquestions.org/questions/mandriva-30/)
-   -   space between letters (http://www.linuxquestions.org/questions/mandriva-30/space-between-letters-208417/)

nicoc 07-22-2004 03:12 PM

space between letters
 
After having rebooted my computer, there is a space between every letter in every KDE based applications and the desktop (icons, windows,...)

Help!!! :confused:

otish1000c 07-23-2004 06:31 AM

hmmmm.........

that's a new one. were you doing anything before the reboot? (like installing something or customizing the desktop, icons, fonts, etc.?) having never heard of this before, i'd try 2 things..........

1. reboot again. who knows........might change things back.

2. go to KDE Control Center (kicker->system->configure your desktop). go to the "look n feel" section & check settings in there. i'd start with "fonts" or "behaviour" but you might want to check elsewhere in there, too.

sorry, but that's about the best i can suggest for now.

otis

nicoc 07-23-2004 10:32 AM

Didn't work. :(

I had to reinstall

Thanks anyway!

dustyfields18 09-01-2004 06:50 PM

I have the same problem, I tried looking in all the settings, but can't find anything.

I had just installed Linux Mandrake 10, everything looked fine, rebooted, then there were spaces between every letter in almost every application, in the titlebars, panel, everything. I tried rebooting multiple times, but no success. What is really weird is that I had just installed the system, and didn't change a thing with my system.

If anyone has any suggestions, please share. I guess I might have to reinstall the system...

nicoc 09-02-2004 09:55 AM

Well,

I think I found something about this issue.
I have had this problem two times, after having added news fonts in the fonts folder.
Don't know much about this matter, but it looks like adding the fonts alters the default font.
In the LooknFeel Section, changing the default font to another one (I choosed arial) fixed the problem...

Hope it will help you.

:)

Nicolas

dustyfields18 09-03-2004 12:32 PM

I changed my default font and it fixed everything. Thanks for the help!


All times are GMT -5. The time now is 01:43 AM.