LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices



Reply
 
Search this Thread
Old 05-21-2005, 07:27 AM   #1
Squall__99
LQ Newbie
 
Registered: May 2005
Posts: 18

Rep: Reputation: 0
sound problems plz help


I had sound working but now it doesnt. Everytime i play an swf file on firefox it doesnt work. It worked once but now i dont know what happen. I have a Sound Blaster AWE 64 ISA card. Model number ct4520. Can anyone please help me configure it step by step. I don't have all of the settings for it like irq and dma's etc. So can anyone please help me.
 
Old 05-21-2005, 07:08 PM   #2
Squall__99
LQ Newbie
 
Registered: May 2005
Posts: 18

Original Poster
Rep: Reputation: 0
someone please helpp me
 
Old 05-22-2005, 06:07 AM   #3
floppywhopper
Member
 
Registered: Aug 2004
Location: Albany, Western Australia
Distribution: Mageia 4.1, SME Server 8
Posts: 627
Blog Entries: 2

Rep: Reputation: 55
Ahh yes those naughty ISA sound cards hmmmm

first one must check if the programme
"sndconfig" is installed
but if you had it working once then it should be there
but check anyway

Then open a terminal in root
and type
sndconfig
and follow all the steps

Note : if you just use the run command in the main menu, it may not work

anyway this should cure it, but from my experience, not permanently, and sooner or later you will be doing it again. It is just one of those mysteries why Mandrake just seems to lose the driver for ISA sound cards

you have two options
1. get good at running snd-config blinfolded
2. buy a PCI sound card

hope this helps
let us know how you get on

floppy

Last edited by floppywhopper; 05-22-2005 at 07:19 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
sound plz help iv tryed everything saneisjustaword *BSD 9 11-10-2004 10:56 PM
Sound problems after Upgrade? plz help OneManArmy Debian 12 04-12-2004 09:24 PM
Mouse and Sound on DEBIAN, plz HELP! Ypkis Linux - Hardware 0 11-16-2003 03:58 AM
redhat problems plz plz help sap666 Linux - Newbie 5 07-30-2003 11:57 AM
Plz help a linux newbie! I have no sound!!!! AtomiCTheGr8 Linux - Newbie 11 07-31-2002 09:04 AM


All times are GMT -5. The time now is 09:38 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration