LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Mandriva (http://www.linuxquestions.org/questions/mandriva-30/)
-   -   Sorry, the following package cannot be selected (http://www.linuxquestions.org/questions/mandriva-30/sorry-the-following-package-cannot-be-selected-785716/)

mecelec415 01-29-2010 06:07 PM

Sorry, the following package cannot be selected
 
1 Attachment(s)
why would i get such an error?
In this case I have previously had the plf version installed?

ongte 01-30-2010 07:24 AM

This could be a bug. I had this problem a few says ago. But it was fixed by today's update. I'm on 2010 though.

ernie 01-31-2010 12:28 AM

I see this from time to time. When I do, I close rpmdrake and open a terminal window, su to root, and update the urpmi database (urpmi.update -a). Next I open rpmdrake and all works as expected again. The fact that the urpmi database (media sources) needs updating may indeed be a bug . . .

HTH,


All times are GMT -5. The time now is 02:09 AM.