LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices

Reply
 
Search this Thread
Old 03-12-2004, 01:19 AM   #1
Qhayaal
LQ Newbie
 
Registered: Nov 2003
Posts: 20

Rep: Reputation: 0
Review(s) on Mdk10


It's been several days that Mdk10 Community has been around. Has anyone seen reviews anywhere? I tried googling a lot, but found none. I want to see what people feel about it before I jump to install...
TIA for any info,
With good day wishes,
-Q
 
Old 03-12-2004, 09:41 AM   #2
Dr. Ephemeron
Member
 
Registered: Oct 2003
Distribution: Mandrake 10.1 & Fedora Core 4
Posts: 84

Rep: Reputation: 15
Thumbs up

I installed it and Bill Gates came by and offered me a free copy of Windows XP.
 
Old 03-12-2004, 09:54 AM   #3
trey85stang
Senior Member
 
Registered: Sep 2003
Posts: 1,090

Rep: Reputation: 41
Thumbs up

Quote:
Originally posted by Dr. Ephemeron
I installed it and Bill Gates came by and offered me a free copy of Windows XP.
Sweet! I bet you could sell it to a windows user to buy more hardware

I should be installing it this weekend on my wifes computer.. I'll review it for you all
 
Old 03-12-2004, 10:10 PM   #4
nemat0de
LQ Newbie
 
Registered: May 2003
Location: DFDub-yah
Distribution: Slack 9.1 mandrake 10
Posts: 29

Rep: Reputation: 15
here is one.
 
Old 03-13-2004, 01:15 PM   #5
Qhayaal
LQ Newbie
 
Registered: Nov 2003
Posts: 20

Original Poster
Rep: Reputation: 0
Thanks nemat0de.
trey85stang, thanks for the would be review.
Have a nice day...
 
Old 03-13-2004, 02:49 PM   #6
trey85stang
Senior Member
 
Registered: Sep 2003
Posts: 1,090

Rep: Reputation: 41
Thumbs up review as promised!

Ok, I have got to say im not much or a review person.. but here goes.

I did not get to install it on my wifes computer... I installed it on an older computer that I had laying around. It actually already had Mdk9.1 on it.

system specs 400mhz celeron, intel chipset with intel 810i video... Had built in aureal audiocard (never been able to get it to work in linux....) 8gb HD.

Ok, this machine had no cdrom... so I made a local ftp server install hosted by my slack machine... install went great.. it even installed in graphical mode on the 810i... (i was unable to get Mdk9.1 to install in graphical mode... had to use text mode) so that was a thumbs up automatically

I did a rather small install... since sound never worked i nixed xmms and all the sound stuff... I did not install KDE or Gnome, I went with enlightenment icewm and windowmaker. installed a few small apps being that this is not the greatest computer in the work Samba server SSHD and a few other small servers (webmin)...

Ok, upon first bootup... I am impressed... the speed has doubled compared to the 9.1 install. This thing smokes compared to the old (is it the 2.6 kernel?? who knows), I had one small prob with bootup though It locked when loading the smb service... So i just disabled it.. havent really took the time to look at it. I used 9.1 and 9.2 on a my machine for a few months before switching to slackware. I wont be switching my slackware back to mdk10 but Mandrake10 will be highly recommended by me to newbies. I think I have even talked my wife into a dual boot with Mandrake10 now as well (she is a linux hater )

EDIT: Forgot to mention.... The aureal soundcard was detected by alsa that I forgot to unselect during the install. I think with a little work i can get this thing to work.. I'll post back if it does work

anyways.. I hope this review does someone some good.... like I said im not the best at it!

thanks
trey

Last edited by trey85stang; 03-13-2004 at 02:51 PM.
 
Old 03-19-2004, 11:42 PM   #7
Qhayaal
LQ Newbie
 
Registered: Nov 2003
Posts: 20

Original Poster
Rep: Reputation: 0
Thanks Trey for review. I also tried Mdk10 on a 2.6G HT with nvidia card and it kept hanging once in a while. This problem persisted even with different kernels and Mdk9.2. Finally installing the raphic driver solved the problem. Else, so far so good, nothing much seems to have changed from Mdk9.2 though.

Sorry for the late reply, was out for some time.

Have a nice day,
-Q
 
Old 03-20-2004, 07:08 AM   #8
trey85stang
Senior Member
 
Registered: Sep 2003
Posts: 1,090

Rep: Reputation: 41
Quote:
Originally posted by Qhayaal
Thanks Trey for review. I also tried Mdk10 on a 2.6G HT with nvidia card and it kept hanging once in a while. This problem persisted even with different kernels and Mdk9.2. Finally installing the raphic driver solved the problem. Else, so far so good, nothing much seems to have changed from Mdk9.2 though.

Sorry for the late reply, was out for some time.

Have a nice day,
-Q
I've had a lock or two as well..... but i think it was my firewire card... I took it out and havent locked since
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
DSL 1.2 Review adssse DamnSmallLinux 0 06-18-2005 03:55 PM
is there a review for this? Zuggy General 2 12-22-2004 05:17 AM
What the difference between MDK10 Official and MDK10??? unixfreak Mandriva 1 08-18-2004 02:35 PM
New Review cah Mandriva 0 11-24-2003 01:53 PM
book review??? m1ke General 2 08-28-2001 10:53 AM


All times are GMT -5. The time now is 08:56 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration