LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices

Reply
 
Search this Thread
Old 03-11-2004, 08:17 PM   #1
RHLinuxGUY
Member
 
Registered: Oct 2003
Distribution: Ubuntu 7.04
Posts: 889
Blog Entries: 1

Rep: Reputation: 30
Prowler Sound card drivers installed, but get sound errors? MDK9.2


I just got a Prowler 4.1 DSP sound card from CompUSA, after a battle with getting my intel audio to work. But now i have another problem! Well it seems that the audio sound driver is installed, cmi cmedia something like that, (says it in hardrake) but i cant unmute the sound mixer? How do I get my sound card to work properly? Should I reinstall mandrake so it can find or what? Any answers would be great thanx!
 
Old 03-11-2004, 09:26 PM   #2
RHLinuxGUY
Member
 
Registered: Oct 2003
Distribution: Ubuntu 7.04
Posts: 889
Blog Entries: 1

Original Poster
Rep: Reputation: 30
K i just reinstalled Mandrake, and apperently i didn't have my sound turned on.(?) anyways both my onboard and my card are installed. but i have the same problem still... i cant hear anything. If i lissen closely i can hear fuzzyiness, but thats it. I turned on my sound server at start up but still no progress are both the sound cards interfering with eatchother?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Just Installed Nvidia Drivers for Geforce 3 500 - no sound shazam75 Linux - Software 0 10-21-2005 07:00 AM
Is my Sound Card Installed? halfpower Debian 1 10-03-2005 09:13 AM
No sound with a CM8738 sound card -- alsa installed istar80 Linux - Hardware 1 06-17-2005 02:02 PM
Santa Cruz Sound Card does not work even though i have installed the correct drivers marco13185 Linux - Hardware 15 04-12-2005 12:25 AM
I have Suse 8.2 and a Sound blaster live 5.1 cant get open source drivers installed Linuxusernoob Linux - Hardware 6 08-02-2003 01:58 PM


All times are GMT -5. The time now is 08:43 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration