LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices

Reply
 
Search this Thread
Old 08-16-2005, 08:57 AM   #1
nzada
LQ Newbie
 
Registered: Aug 2005
Posts: 1

Rep: Reputation: 0
Pango-WARNING **


I'm completely new at this so I'm a little lost. I installed Pango obviously.
Now when I try to run drakconf.real or firefox it gives me this error...

for Pango...
-----------------------------------------------------
Pango-WARNING **: No builtin or dynamically loaded modules
were found. Pango will not work correctly. This probably means
there was an error in the creation of:
'/usr/local/etc/pango/pango.modules'
You may be able to recreate this file by running pango-querymodules. at /usr/sbin/drakconf.real line 115.
Pango-CRITICAL **: _pango_engine_shape_shape: assertion `PANGO_IS_FONT (font)' failed at /usr/sbin/drakconf.real line 115.
Pango-ERROR **: file shape.c: line 75 (pango_shape): assertion failed: (glyphs->num_glyphs > 0) at /usr/sbin/drakconf.real line 115.
Aborted

-------------------------------------------------------



Firefox same type of error
-------------------------------------------------------
(Gecko:19078): Pango-WARNING **: No builtin or dynamically loaded modules
were found. Pango will not work correctly. This probably means
there was an error in the creation of:
'/usr/local/etc/pango/pango.modules'
You may be able to recreate this file by running pango-querymodules.

(Gecko:19078): Pango-CRITICAL **: _pango_engine_shape_shape: assertion `PANGO_IS_FONT (font)' failed

Pango-ERROR **: file shape.c: line 75 (pango_shape): assertion failed: (glyphs->num_glyphs > 0)
aborting...
/usr/lib/mozilla-firefox-1.0.2/run-mozilla.sh: line 159: 19078 Aborted "$prog" ${1+"$@"}
---------------------------------------------------------



I really don't know what to do. Please help if you can.
thanks.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
error in the creation of `etc/pango/pango.modules` okeyla Linux - Newbie 3 07-02-2011 08:06 PM
Help with pango. EchoWarrior Linux - Newbie 2 08-27-2005 08:06 AM
Pango 1.6.0 -> 1.8.0 Ghetto_Penguin Linux - Software 17 01-11-2005 12:20 AM
Pango wants >=glib-2.4.0, I installed glib 2.4.7 and pango still says I need >=2.4.0 Locura Red Hat 5 11-01-2004 05:53 PM
What is pango? ICO Slackware 3 02-04-2004 10:06 PM


All times are GMT -5. The time now is 08:40 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration