LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices

Reply
 
Search this Thread
Old 02-16-2004, 07:38 AM   #1
infidel
Member
 
Registered: Jun 2003
Location: Easley, SC, US
Distribution: Ubuntu 7.10, Mandrake 9.2
Posts: 91

Rep: Reputation: 15
Odd mouse pointer behavior on Crtl-Click


Hello, everyone. A day or two ago, I noticed an odd behavior in KDE 3.1.3.
When I hold down the Ctrl key to select multiple items, my mouse pointer
"teleports" after the first couple of selections: I'll select something,
and my pointer will suddenly appear in another, seemingly random part of
the screen. Quite annoying, and makes for incorrect selections if I am not
extremely careful.

The behavior has survived restarts of KDE and my X server, as well as
outright reboots of the machine.

This has only been a problem for a couple of days; I've been running this
installation of KDE since late December 2003. To my recollection, I
haven't upgraded/reconfigured/installed/etc. anything related to KDE or X
which might account for the glitch. Come to think of it, I haven't
upgraded/reconfigured/installed/etc. anything related to KDE or X in quite
some time.

I'm running Mandrake 9.2, kernel 2.4.22-10mdk. Again, it's KDE 3.1.3

Any ideas? Thanks very much in advance.
 
Old 02-16-2004, 10:49 AM   #2
Nic-MDKman
Member
 
Registered: Feb 2004
Location: Sacramento, CA, USA
Distribution: Mandrake 9.2
Posts: 159

Rep: Reputation: 30
Are there video drivers available for your video card? Problems with the pointer are normally video card driver issues. You might also check your XF86Config for options for your video card, you might even see one that says "disable this option to correct problems with cursor"
 
Old 02-17-2004, 07:02 AM   #3
infidel
Member
 
Registered: Jun 2003
Location: Easley, SC, US
Distribution: Ubuntu 7.10, Mandrake 9.2
Posts: 91

Original Poster
Rep: Reputation: 15
There doesn't seem to be anything explicitly related to cursor problems. Here's my graphics board entry; it's accurate as far as I know (that is, it matches the machine's manual). I've never gone beyond my machine's stock, onboard graphics:

Section "Device"
Identifier "device1"
VendorName "Intel Corporation"
BoardName "Intel 810"
Driver "i810"
VideoRam 16384
Option "DPMS"
Option "XaaNoPixmapCache"
EndSection


Is there anything suspect in there?


Thanks again.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
odd pointer/string behavior nadroj Programming 19 11-25-2005 08:42 PM
Konqueror click behavior azucaro Linux - Software 2 05-24-2005 12:57 PM
Odd CD behavior in installation MockieMoo Slackware - Installation 1 05-14-2004 11:28 PM
postgresql odd behavior doublefailure Linux - Software 1 08-28-2002 01:40 AM
RH 6.2 ... odd behavior jubal Linux - Networking 3 02-27-2001 10:04 AM


All times are GMT -5. The time now is 03:43 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration