LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 04-14-2004, 06:41 PM   #1
SyphonPayne
LQ Newbie
 
Registered: Apr 2004
Posts: 3

Rep: Reputation: 0
No sound on startup. SoundBlaster Audigy 2


I'm running Mandrake Linux 9.1 Bamboo (GNOME Desktop 2.2), and I can't seem to figure out how to get my sound to work automatically when I boot. The only way I can get it to work is by going to the Mandrake Control Center> Hardware>HardDrake>EMU10k2 Audigy Audio Processor>Run Config Tool>snd-emu10k1 (EMU10K1)>OK>Quit>Then Back to HardDrake>EMU10k2 Audigy Audio Processor>Run Config Tool>audigy ()>OK>Quit. Even then I have to use the Volume control to turn off my mic because it plays through my speakers...
I've tried the ALSA updates and all, but I can't seem to find the Linux Kernel Source Directory...

Can anybody help me?
 
Old 04-14-2004, 06:50 PM   #2
Rory in Toronto
Member
 
Registered: Mar 2004
Posts: 136

Rep: Reputation: 15
Sound issues appear to be common with Mandrake. I've searched Bugzilla, emailed an MDK list and posted here but have been unable to get support to sort it out.

In my case, sound is perfectly fine on the MandrakeMove LiveCD (9.2) but doesn't work on 10.0. Possibly an ALSA and/or 2.6 kernal issue.

Tough to sort it out, though. Odd, since I assumed soundcard issues would rank amongst the easiest issues to resolve and workaround.

So, you're not alone.
 
Old 04-15-2004, 04:54 PM   #3
SyphonPayne
LQ Newbie
 
Registered: Apr 2004
Posts: 3

Original Poster
Rep: Reputation: 0
well I would think that this is an easy fix, like making it to where it automatically loads the module that it should... I'm sure there's someone out there that can help
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Soundblaster Audigy 2 NX USB Sound Atmchicago Linux - Hardware 72 09-18-2007 11:35 AM
Soundblaster Audigy 2 NX USB Sound sb300869 Suse/Novell 1 10-27-2005 10:20 AM
Driver For SoundBlaster Audigy 2 Value Sound Card shimano55 Linux - Hardware 2 03-20-2005 08:30 PM
No sound on right channel, Soundblaster Audigy 2 thanquol Linux - Hardware 4 11-30-2004 03:52 PM
Can't get sound from Mandrake 9.1 with SoundBlaster Audigy 2 Sound Card... shortyzms Linux - Newbie 3 12-08-2003 05:36 PM


All times are GMT -5. The time now is 11:04 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration