LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Mandriva (http://www.linuxquestions.org/questions/mandriva-30/)
-   -   No mp3 support with ffmpeg-0.4.8-0.3(tar.gz) (http://www.linuxquestions.org/questions/mandriva-30/no-mp3-support-with-ffmpeg-0-4-8-0-3-tar-gz-148354/)

akihandyman 02-20-2004 08:12 AM

No mp3 support with ffmpeg-0.4.8-0.3(tar.gz)
 
I installed lame3.95-i586rpm and ./configure with ffmpeg-0.4.8tar.gz
and I can't get mp3 support .MDK9.2.why?

acid_kewpie 02-20-2004 08:56 AM

please explain a little better what you are actually doing, what you have said makes little coherent sense... is this for xmms etc..? simply installing lame will not provide support, you would need to get the additional plugins from xmms.org, or install an alternative version.

akihandyman 02-20-2004 03:32 PM

This is about mplayer(1.0pre3tar.gz)
 
Sorry,this is about mplayer 1.0pre3tar.gz and I commanded ./configure after I installed codecs,SDL,&the lame-3.95-i586-rpm.
The install document says lame will enable mp3 but did not.


All times are GMT -5. The time now is 04:28 PM.