LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices

Reply
 
Search this Thread
Old 09-08-2003, 10:44 PM   #1
avatarpalin
LQ Newbie
 
Registered: Sep 2003
Posts: 8

Rep: Reputation: 0
Question Nice graphical bootup....gone


I have installed M9.1 on a number of peoples machines, each one of them really suprisingly happy with it.. For some reason they seem to get the lovely bootup screen, which shows the services starting in a nice graphical sense. Yet my own machine does not..

Is there anyway of setting this so that it will?

oh and I have a hp omnibook 6000
 
Old 09-08-2003, 11:14 PM   #2
chazfarote
LQ Newbie
 
Registered: Sep 2003
Location: Los Angeles, CA
Distribution: Mandrake 9.1
Posts: 3

Rep: Reputation: 0
I have the same problem, and when the screen does not run I get a vertical line across the center of my screen...

I'm on a Gateway Solo 9100... Gracias!
 
Old 09-09-2003, 12:52 AM   #3
LiquidZoo
Member
 
Registered: Sep 2003
Location: Utah, USA
Distribution: Mandrake 9.1
Posts: 66

Rep: Reputation: 15
There is a way to do this fairly easily; but I can't remember exactly what to do. I believe the option is in MCC -> Boot, or in MCC -> Hardware for the boot process. I will check this out further when I get back to my computer at home.
 
Old 09-09-2003, 01:24 AM   #4
chazfarote
LQ Newbie
 
Registered: Sep 2003
Location: Los Angeles, CA
Distribution: Mandrake 9.1
Posts: 3

Rep: Reputation: 0
Well, I read somewhere else this and tried it. It worked for me:

Set bios to LCD only, mine was LCD & CRT, changed it to LCD and now I'm working good! Hope it helps you too...
 
Old 09-09-2003, 01:30 AM   #5
LiquidZoo
Member
 
Registered: Sep 2003
Location: Utah, USA
Distribution: Mandrake 9.1
Posts: 66

Rep: Reputation: 15
There is actually an option to turn off the "verbose" boot and have only the graphical splash screen. I will look and report my findings.
 
Old 09-10-2003, 08:57 PM   #6
chazfarote
LQ Newbie
 
Registered: Sep 2003
Location: Los Angeles, CA
Distribution: Mandrake 9.1
Posts: 3

Rep: Reputation: 0
Guess what? It wasn't the bios, the next time I booted it was gone again? I am currently reading up on this, linux in general so I'll report when I have more info. I think I'll try an old windows trick, reinstall...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Graphical screen during suse bootup linuxprogrammer Suse/Novell 1 01-31-2005 04:01 AM
Gnome graphical login screen won't play nice BrettPower Linux - Software 1 01-08-2005 02:06 AM
disable graphical bootup? evilchild Mandriva 16 04-17-2004 01:39 PM
SuSE 9: How to re-activate graphical bootup? Meowatilla Linux - Newbie 7 03-26-2004 09:54 PM
Cool Linux Graphical bootup screen thing d_t_baker Linux - General 2 12-13-2003 08:16 PM


All times are GMT -5. The time now is 03:47 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration