LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices

Reply
 
Search this Thread
Old 02-24-2008, 04:36 PM   #1
dieseltech
LQ Newbie
 
Registered: Oct 2004
Location: lagrange new york(armpitt of the world)
Distribution: huh?
Posts: 10

Rep: Reputation: 0
new to linux as of 2 hours ago, need help installing drivers for wireless card


well im on a windoze machine right now because i have absolutely no clue how to install drivers for my wireless card that is supported for kernal 2.4 and 2.6. on "mandrake 9.1", . its a tar.gz file that i can untar and it brings me to" makefile, apdbg.c, winevl_iface, src, menudbg". I have no clue how to build or install, it come with instructions, but they are written for someone of much higher experience than i have of only 2 hours. i am compleatly lost when it comes to linux, and i hate windows, please help me make this transition a good one,

thanks chris
 
Old 02-24-2008, 10:11 PM   #2
nirvan5a
LQ Newbie
 
Registered: Feb 2008
Posts: 3

Rep: Reputation: 0
i think you can try Mandriva 2008 one. it's brilliant. Ubuntu didn't support my some drivers. Mandriva supported my all drives.working well. try mandriva 2008 one.
 
Old 02-25-2008, 07:59 AM   #3
fair_is_fair
Member
 
Registered: May 2005
Posts: 511

Rep: Reputation: 51
It would help if we knew what card.

9.1 is pretty old. Nirvan is right. Your card may work out of box with a newer Distro like Mandriva 007 or 008.

Last edited by fair_is_fair; 02-25-2008 at 08:01 AM.
 
Old 02-26-2008, 08:25 AM   #4
dieseltech
LQ Newbie
 
Registered: Oct 2004
Location: lagrange new york(armpitt of the world)
Distribution: huh?
Posts: 10

Original Poster
Rep: Reputation: 0
its a ZyDAS ZD1211B usb adapter. i know mint and almost all the new distros support it, i just cant get the new distros to install on this old ibm w/500mhz amd k6 3d. so im stuck with 9.1 for now, all i want to do is run airsnort on it for a week of so, then it can go back into storage.

chris
 
Old 02-26-2008, 06:21 PM   #5
Ixthusdan
Member
 
Registered: Jun 2006
Location: Mishawaka, IN USA
Distribution: Open Suse
Posts: 194
Blog Entries: 1

Rep: Reputation: 32
usb support in 9.1 was a bit poor. You need to get at least 2006.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing Wireless Card Drivers ddzc Linux - Hardware 18 09-26-2006 12:06 PM
problem while installing ipw drivers for wireless card mbprajapati Linux - Wireless Networking 1 09-14-2006 03:52 AM
Installing Drivers for my wireless card The_Sleeping_Dragon Linux - Wireless Networking 1 05-15-2006 10:20 AM
Installing Wireless Card Drivers ddzc Linux - Hardware 5 04-13-2006 08:13 AM
Installing drivers for a wireless card. Card Null Syn Linux - Wireless Networking 3 12-06-2002 10:47 PM


All times are GMT -5. The time now is 04:41 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration