LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices

Reply
 
Search this Thread
Old 12-08-2009, 03:42 AM   #1
RAJES007
LQ Newbie
 
Registered: Dec 2009
Posts: 3

Rep: Reputation: 0
new mandriva 2010 the screen is black and didít work and show anything.


i have purchased new acer 5738Z LAPTOP and i have installed the mandriva 2009 that works but after installing the new mandriva 2010 the screen is black and did’t work and show anything.
kindly help to get rid off from this problem.

Last edited by RAJES007; 12-08-2009 at 03:43 AM. Reason: mandriva is not working in acer 5738Z
 
Old 12-08-2009, 09:24 AM   #2
camorri
Senior Member
 
Registered: Nov 2002
Location: Somewhere inside 9.9 million sq. km. Canada
Distribution: Slackware 14.1
Posts: 4,839

Rep: Reputation: 431Reputation: 431Reputation: 431Reputation: 431Reputation: 431
Quote:
KMS is not well supported by some Intel graphic cards. If while booting you can't see anything on your screen (laptop or desktop), try disable KMS by putting the UMS mode. Simply edit your command line on the gfxboot by pressing [F3], then choose Default, end add i915.modeset=0 to the command line. Just press [Enter] to boot your computer. Image:bug_small.png Bug #53758
This is just one possibility. What video hardware is in that system?

What errors do you get if you run the command 'startx' ( without the quotes ) from the command line?
 
Old 12-09-2009, 01:39 AM   #3
RAJES007
LQ Newbie
 
Registered: Dec 2009
Posts: 3

Original Poster
Rep: Reputation: 0
sir
thank you for your sugession but after using these cammand i got this
boot option= UUID=6c830495-fcc5-4cd1-6603-83ec9ff25f60 slpash=silent VGA=788

and screen still black as it is previous before using the cammand.
 
Old 12-09-2009, 09:24 AM   #4
camorri
Senior Member
 
Registered: Nov 2002
Location: Somewhere inside 9.9 million sq. km. Canada
Distribution: Slackware 14.1
Posts: 4,839

Rep: Reputation: 431Reputation: 431Reputation: 431Reputation: 431Reputation: 431
Did you just press enter when that message appears?

It would appear your system is failing to boot early in the boot sequence.

Was this a clean install, or an upgrade from 2009?
 
Old 12-10-2009, 12:08 AM   #5
RAJES007
LQ Newbie
 
Registered: Dec 2009
Posts: 3

Original Poster
Rep: Reputation: 0
Dear Sir,
This is new clean installation
After getting this: Boot option= UUID=6c830495-fcc5-4cd1-6603-83ec9ff25f60 slpash=silent VGA=788
I PRESS THE ENTER TAB
And screen still black as it is previous before using the command.
 
Old 12-10-2009, 09:00 AM   #6
camorri
Senior Member
 
Registered: Nov 2002
Location: Somewhere inside 9.9 million sq. km. Canada
Distribution: Slackware 14.1
Posts: 4,839

Rep: Reputation: 431Reputation: 431Reputation: 431Reputation: 431Reputation: 431
After you press Enter, do you see any disk activity? If yes, we need to go look at the logs to get a handle on what is failing. If no, then I would bet we have a problem with grub, and the disk setup.

Let me know...
 
Old 12-12-2009, 07:06 AM   #7
ongte
Member
 
Registered: Jun 2009
Location: Penang, Malaysia
Distribution: Mandriva, CentOS, Ubuntu
Posts: 456

Rep: Reputation: 69
Check out the Mandriva 2010 Errata

There is a mention of possible blank screen issues for certain video chips. The workaround is provided.
 
Old 12-12-2009, 08:45 AM   #8
camorri
Senior Member
 
Registered: Nov 2002
Location: Somewhere inside 9.9 million sq. km. Canada
Distribution: Slackware 14.1
Posts: 4,839

Rep: Reputation: 431Reputation: 431Reputation: 431Reputation: 431Reputation: 431
ongte - Post 2 was copied from that source.
 
Old 12-12-2009, 08:26 PM   #9
rolf
Member
 
Registered: Jul 2001
Location: Oakland, CA
Distribution: Mandriva 2010.2 x86_64
Posts: 186

Rep: Reputation: 33
Quote:
Originally Posted by RAJES007 View Post
Dear Sir,
This is new clean installation
After getting this: Boot option= UUID=6c830495-fcc5-4cd1-6603-83ec9ff25f60 slpash=silent VGA=788
I PRESS THE ENTER TAB
And screen still black as it is previous before using the command.
Quote:
Boot option= UUID=6c830495-fcc5-4cd1-6603-83ec9ff25f60 slpash=silent VGA=788
that is the end of the kernel command line. In order to follow the errata instructions, you must
Quote:
add i915.modeset=0 to the command line
before pressing Enter. IOW, type a space at the end of the line, then type

i915.modeset=0

Then press Enter. You don't mention doing that.
 
Old 12-12-2009, 08:38 PM   #10
ongte
Member
 
Registered: Jun 2009
Location: Penang, Malaysia
Distribution: Mandriva, CentOS, Ubuntu
Posts: 456

Rep: Reputation: 69
You should also try the speedboot=no option.
 
  


Reply

Tags
black, mandriva, screen


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Mandriva 2010 Screen Shots LXer Syndicated Linux News 0 11-05-2009 02:20 AM
Log in screen won-t show up, I get a black screen and mouse pinter on waiting mode Nis2k Linux - General 1 03-26-2008 09:32 PM
Mandriva boots up, but loads to a black screen smurcoch Mandriva 6 05-31-2006 02:04 PM


All times are GMT -5. The time now is 02:19 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration