LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices

Reply
 
Search this Thread
Old 10-29-2004, 12:01 PM   #1
padixer
LQ Newbie
 
Registered: Oct 2004
Posts: 16

Rep: Reputation: 0
Need installation help...No display after install buts boots up !


Hello to all,
Let me state first : I am very new to this environment, linux. After some reading and going through some forums and experimenting with RedHat decided to try out Mandrake and so download the Mandrake 10.1 community from the site. Every part of the install went well, but unfortunately now, there is no display after boot up...?? I can hear the boot up sound and everything seems to be loading..! I have selected all the required graphical configuration ie I am usig Riva TNT and the resolution etc which is there in the selection... one more thing is that during the testing phase too there is no display , my monitor just goes to power save mode...i am using a Mag Innovision 14'....

Acouple of days ago I had installed RedHat 8 and everything went on well and I used it for a few days before deciding to check out Mandrake so that I can finally see which disto I can stick to...

Mandrake is a fully clean install...

Can't figure out what I am missing out on...

Please help...

thanks in advace...
 
Old 10-31-2004, 06:53 AM   #2
spikeyklitske
LQ Newbie
 
Registered: Sep 2004
Location: Maastricht, The Netherlands
Distribution: Mandrake 10.1 Official, Win XP Pro, Lilo, AMD64 +3200, Asus K8V, 1Gb Kingston PC3200, WD sATA 160GB
Posts: 8

Rep: Reputation: 0
Although i am not familiar with your problem and can't realy offer a solution i still have a suggestion to revert back to version 10.0 official or 10.1 official if you are a mandrake member. the community relase in fact is a slightly buggy dversion as a final test release priot to the official release.
 
Old 10-31-2004, 11:00 PM   #3
padixer
LQ Newbie
 
Registered: Oct 2004
Posts: 16

Original Poster
Rep: Reputation: 0
Hi ,
thks for the reply and yes I have revert to 10.0 official but I am facing the same display problem, but now it's different.

First , I went thru the sticky post at the begining of this forum and did all the steps suggested. I installed the latests Nvidia drivers 1.0.6111 but could not install due to some kernel mismatch. then I installed the previous release, install went on well, edited the X86Config-4 file with the necessary inputs , now, the screen blinks 2 -3 times during booting and then I come to text mode...! no GUI...!

I am quite lost now after a couple of days of going thru the forum and doing all that has been suggested, even did a clean install again....! still the same ! thinking of changing over to another distro....

rgds
padi
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mount NTFS so that files are not executable buts directories are nasty_daemon Slackware 6 09-20-2005 01:51 AM
New install - boots, but no access to software metroiceberg Mandriva 2 08-08-2005 04:22 AM
Install cd ignored, boots hd instead AlanH Linux - Software 1 05-10-2005 07:47 AM
No console display when new kernel boots phollow Linux - Newbie 9 04-28-2005 05:31 PM
New install boots to blank screen sbud4u Mandriva 4 12-12-2003 07:16 PM


All times are GMT -5. The time now is 02:16 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration