LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices



Reply
 
Search this Thread
Old 11-24-2003, 10:23 PM   #1
bg4533
LQ Newbie
 
Registered: Oct 2003
Posts: 13

Rep: Reputation: 0
Menu bar icons gone in Mandrake 9.2 and other problems


Hello everyone,
I am somewhat new to Linux and just installed Mandrake 9.2. The problem I am having is that all of my icons have dissappeared from Run Applications, Search for Files, Open Recent and the login/out stuff, but nothing for programs or configurations. They were here the other day, but now they are gone. They seem to be gone in every windowmanager except Ice. It is the same for every account, even root. I tried creating a new account to see what would happen and had problems. When I tried it created the account, but then Gnome would crash on boot and KDE said there was no home directory. I created a home directory and Gnome boots, but still no icons. Any ideas as to what is going on here?

Thanks,
Brian
 
Old 11-24-2003, 10:33 PM   #2
lonny
Member
 
Registered: Nov 2003
Posts: 46

Rep: Reputation: 15
From what Ive read Mandrake linux 9.2 has some problems with menus dissappearing. I have had no problems though. You could always go back to 9.1.
 
Old 11-24-2003, 10:59 PM   #3
bg4533
LQ Newbie
 
Registered: Oct 2003
Posts: 13

Original Poster
Rep: Reputation: 0
I never used 9.1, this is my first try with Mandrake. Will 9.1 work stock with the SI3112 SATA controller and Asus A7N8X 3Com network controller? Right now I am testing Mandrake on a ECS K7S5A with PCI SI3112 controller, but when I pick a distro I plan on running for a while I will switch to the system with the Asus board.
 
Old 11-24-2003, 11:15 PM   #4
lonny
Member
 
Registered: Nov 2003
Posts: 46

Rep: Reputation: 15
Im not sure 9.2 probably will work better with newer components.
 
Old 11-24-2003, 11:53 PM   #5
bg4533
LQ Newbie
 
Registered: Oct 2003
Posts: 13

Original Poster
Rep: Reputation: 0
read through some other posts and tried update-menus -v and the icons are back. After a few minutes it still seems to be stuck on: Update-menus[4723]: Running method:/etc/menu-methods/simplified//gnome

Anyone know what this is?
 
Old 11-25-2003, 12:16 AM   #6
oranged
LQ Newbie
 
Registered: Nov 2003
Location: Edmonton, Alberta
Distribution: mandrake
Posts: 15

Rep: Reputation: 0
Its a bug with update-menus. Just press enter and it'll dump you back at the prompt.
 
Old 11-25-2003, 01:17 AM   #7
bg4533
LQ Newbie
 
Registered: Oct 2003
Posts: 13

Original Poster
Rep: Reputation: 0
Wow, a few hours of use and already a few bugs found by a newbie. Looks like this may be a bit too buggy for me still.
 
Old 11-25-2003, 01:26 AM   #8
oranged
LQ Newbie
 
Registered: Nov 2003
Location: Edmonton, Alberta
Distribution: mandrake
Posts: 15

Rep: Reputation: 0
Everything i've come across so far has been workable. Except for a random lockup when I was running a bunch of applications in X. I had just as many problems with 9.1 and I'll gladly take the updated packages. It's all the fun of running linux, the time spent tinkering and learning new tricks hasn't changed since I was 13 when me and a friend installed slackware on his computer for the first time... You learn to live and love the quirks of your system.
 
Old 11-25-2003, 10:55 AM   #9
Rodzilla
LQ Newbie
 
Registered: Sep 2003
Location: Easton, PA
Distribution: Right now? Mepis
Posts: 25

Rep: Reputation: 15
Howdy,

I've noticed a lot of people on the boards describing problems with missing menu items. I've had this same experience, but mine is based against the items I had installed in my menus from 9.1.

I noticed when I completed a 9.1 install I had quite a few more items to choose from in the menus off the "K" button. When I installed both 9.1 and 9.2 I selected all the package groups down the left side of the package group selection screen.

What exactly am I getting at here? Well, let's take MDK9.1's "Terminals" menu off the "K" button as an example. I have 9.1 on my laptop (and used to have it on my desktop, but it was the same for both) and I am seeing the following items:

GNOME Terminal
Konsole (Terminal Program)
Konsole - Super User Mode (Terminal Program)
RXvt
XTerm

However, when I open up "Terminals" on MDK9.2, I see the following:

Konsole

A bit of a difference. As I said earlier, I made the same group selections in 9.2 that I did in 9.1. Does this mean that now by default, the selection of those same packages in 9.2 means fewer items installed? Or is this a sympton of the nefarious "menu bug"?

I ran "update-menus -v" and it seemed to run fine, but still no items I'm used to seeing in 9.1. I also ran the "Mandrake Update" package -> still no items I'm used to seeing.

Can anyone shed some light? Other than that I have noticed a lock-up here and there, mostly during a boot-up. Didn't have ANY problems with 9.1. But, I haven't used 9.2 long enough to notice anything else. I love 9.1 so far (it's on my laptop), so I'm hopeful for 9.2


Thanks for any information you may have and share!

Regards!!!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fixing the menu bar?? Accidently removed some icons.... Dimitriy Debian 1 10-29-2005 11:06 AM
Thunderbird Menu Bar, Menu Fonts mac57 Linux - Software 0 02-27-2005 04:15 PM
How do you make icons for KDE task bar? Thaidog Linux - Newbie 4 08-09-2004 01:58 PM
how to acess menu bar on Mandrake 9 with keyboard (without mouse) akid123 Linux - Hardware 1 05-09-2004 08:25 AM
icons in location bar busbarn Programming 1 04-12-2003 12:59 PM


All times are GMT -5. The time now is 11:47 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration