LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Mandriva (http://www.linuxquestions.org/questions/mandriva-30/)
-   -   Mandriva 2006 and Skype (http://www.linuxquestions.org/questions/mandriva-30/mandriva-2006-and-skype-419726/)

otto k 02-26-2006 09:12 AM

Mandriva 2006 and Skype
 
Hi

I am using Mandriva 2006 with guarddog firewall. I have installed skype. The instant chat works fine, but when I try to use the telophony the person I am speaking to can hear me, but their voice breaks up my end. Any suggestions about what I can do?
It is an good machine AMD K2 500, 300 odd of ram and a pipex broadband 1mg connection.

Otto K

Emmanuel_uk 02-27-2006 02:15 AM

Does the same happens with echo123?

otto k 02-27-2006 12:52 PM

Hi

Thanks for the reply, but what is echo123?

Asificare 02-27-2006 01:02 PM

If you add echo123 to your contacts and then connect to it, it allows you to test your connection. Both incoming and outgoing

Cheers
Asif

Emmanuel_uk 02-27-2006 02:33 PM

Also which desktop are you using? X might impact on the cpu usage.
I suggest you try with a lightweight desktop if echo123 does not help to find where the problem is.

otto k 02-27-2006 10:49 PM

Hi

Thanks for the replies. I will give the echo123 a bash (in my friend's windows version this is built in). I was using KDE 3.4, given my processor is only 500 I presume that could be having an impact, I will try with fluxbox/ice.
I do have another problem with skype and that is I have downloaded the latest version and whilst it has installed I cannot find it in my internet menu. It was there previously when I installed the version that came with 2006. I did uninstall this to install the latest version becasue the RPM would not install whilst the original was installed. I run it now via run applications. Any ideas where I am going wrong.

thanks

Otto

Emmanuel_uk 02-28-2006 01:37 AM

do not have it in my menu either, ever. Just created a menu entry and a desktop
shortcut by hand.
I imagine rpm would have to be more distro specific to make the entry
in menus.

Before starting skype, launch a terminal and run
tail -f /var/log/syslog

If anything odd is happening you will know (like packets that drop / firewall issue)

Emmanuel_uk 02-28-2006 01:41 AM

Have you tried
http://openwengo.org/
and gizmo?

When I have time, I will. I want a backup/open source solution to skype

Worth testing to troubleshoot your problem (i.e. this is one way of
testing your system)

I assume you never had problem with your sound card (with other app), BTW

otto k 02-28-2006 07:09 PM

Hi

No I have not had problems with my sound card, however since installing 2006 the time between sending a file to be printed and it printing has increased dramatically: a page of text can take about 1.5.- 2 minutes before it prints.

otto k 02-28-2006 07:11 PM

Hi all

thanks for all the suggestions I will try them soon, but it will be a couple of days before I can try them all out.

Otto

Emmanuel_uk 03-01-2006 01:46 AM

if you have an epson (or printer compatible with gimprint + cups) and feel courageous you can look at my post on gutenprint
I have no idea why there should be latency. Switch printer off. then
tail -f /var/log/messages or syslos
tail -f /var/log/cups (or whatever it is called, cups_error, printer.log
then start pritner, wait 2 min
then try to print. You might find out


All times are GMT -5. The time now is 05:07 AM.