LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Mandriva (http://www.linuxquestions.org/questions/mandriva-30/)
-   -   Mandrake should preinstall Ndiswrapper (http://www.linuxquestions.org/questions/mandriva-30/mandrake-should-preinstall-ndiswrapper-351233/)

joshknape 08-08-2005 01:31 PM

Mandrake should preinstall Ndiswrapper
 
Are there any plans to include Ndiswrapper (preinstalled) in future Mandrake distributions? Because I run wireless equipment, any distribution that comes with a functioning Ndiswrapper would impress me--Xandros, for instance, which I would have kept had it not been bug-ridden.

Matir 08-08-2005 01:34 PM

The best people to ask would probably be the Mandriva developers. :)

springshades 08-08-2005 02:47 PM

Have you tried going to:

http://easyurpmi.zarb.org/

and adding the extra rpm sources? I believe there is an rpm for ndiswrapper in one of those places. Hehe, I guess that's kind of hard to do if you don't have internet. :) It's one of the catch 22's of Linux I think. You need internet to set just about anything up... and a lot of time that includes the internet connection itself. Well, even if you had ndiswrapper, you'd still have to download the file from the driver for you wireless card... If you get access to another computer with internet, I believe this is the rpm you'll need.

http://rpm.pbone.net/index.php3/stat....i586.rpm.html

It's the most up to date ndiswrapper rpm for mandrake that I saw. It might not be as stable as some of the older ones, but usually it's better to get newer releases for ndiswrapper because they are continually increasing compatibility.

joshknape 08-08-2005 03:56 PM

I think the situation is the opposite...the RPM that I downloaded (can't recall from where) was a slightly older version that the tar.gz I downloaded.

springshades 08-08-2005 04:06 PM

Yes, that's true. The source version is always going to be more up to date than a pre-packaged binary. Many people say that compiling ndiswrapper is something of a pain though, so I point most people to the newest rpm that I can find rather than the source version.

joshknape 08-08-2005 04:31 PM

All right, then...I'll just install whatever version the RPM is, and hope it works.

joshknape 08-08-2005 04:39 PM

OK...I installed the Ndiswrapper RPM and then my Linksys wireless driver, but I'm stuck at the same point i was at before: the system log says ndiswrapper failed to load. Please read my post http://www.linuxquestions.org/questi...readid=349319. It's the same error--256, whatever that is. I expect this has nothing to do with the version of Ndiswrapper; I was wasting time over it. Oh, and I didn't use the drivers on my installation CD this time, so that's not the problem either.


All times are GMT -5. The time now is 03:18 AM.