LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices

Reply
 
Search this Thread
Old 09-04-2004, 03:10 AM   #1
silentwhispers
Member
 
Registered: Jul 2004
Location: Greenville, NC
Distribution: SuSE 9.1
Posts: 73

Rep: Reputation: 15
Mandrake Move 9.2, no devices found???


Hi,

I just dled MandrakeMove 9.2 and burned it. When I booted, I chose enter for "press enter to launch Mandrake Move" . When it finished loading all 3 parts, it gave me a message saying "No devices found" and "that you may safely halt or reboot now" . This didn't destroy my cdroms I hope.... One of them is a Lite-On (according to my windows hardware list, not made by lg but still i've heard about liteons being a problem). And the thing is, it was reading from my hl cdrw drive first and it said something about my liteon then i switched to reboot and booted the cd from the liteon cdrom. Is this the same problem 9.2 caused other cdroms? i'm about to see if they are still operable... i really wanted to be able to use linux on this comp since it's faster and 10 chugs along on the 64 mb machine thanks for your help peeps
 
Old 09-04-2004, 03:11 AM   #2
silentwhispers
Member
 
Registered: Jul 2004
Location: Greenville, NC
Distribution: SuSE 9.1
Posts: 73

Original Poster
Rep: Reputation: 15
tried cdroms, both work thankfully
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LE 2005 on Laptop - Can't install, no devices found... lonecrow Linux - Laptop and Netbook 1 10-01-2006 07:28 PM
Found modem on boot, but not on system?? Next Move? RobStan486 Red Hat 11 08-03-2004 06:50 PM
(EE) No devices found barron123 Linux - Newbie 4 03-26-2004 04:04 PM
no valid devices were found..... joeslazenger Linux - Software 3 08-22-2003 10:44 AM
Mandrake install: "NO VALID DEVICES FOUND..." juhamann Linux - Software 11 03-13-2002 06:21 PM


All times are GMT -5. The time now is 05:42 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration