LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices



Reply
 
Search this Thread
Old 04-28-2004, 09:53 AM   #1
grolon
LQ Newbie
 
Registered: Apr 2004
Location: San Antonio, Paraguay
Distribution: Mandrake Linux
Posts: 1

Rep: Reputation: 0
mandrake linux 10.0 kernel 2.6.3 usb scanner, webcam not working


Hi all,
I've just moved to Mandrake Linux 10.0 Community Edition.
It's running kernel 2.6.3-2mdk

My Genius CoorPage Vivid 3XE USB Scanner worked very well under Mandrake Linux 9.2 (kernel 2.4.x).
Now i found that scanner module were removed from kernel.
In other hand nothing conneted to the usb bus is detected, my creative ct6840 web cam, my treo 180-palm, my scanner.
dmesg shows nothing when something is plugged to the usb port.

I've been told i shoulm move from "scanner module" to libusb.
What i found about libusb are these RPMs
libusb0.1_4-devel-0.1.7-1mdk
libusb0.1_4-0.1.7-1mdk

how do i configure libusb ?.

[root@spock root]# libusb-config
Usage: libusb-config [OPTIONS] [LIBRARIES]
Options:
[--prefix[=DIR]]
[--exec-prefix[=DIR]]
[--version]
[--libs]
[--cflags]

# libusb-config this only command i found.


any help ?

TIA

Guido Rolon
Asuncion Paraguay
 
Old 04-28-2004, 04:47 PM   #2
Caeda
Senior Member
 
Registered: Jul 2003
Location: Indiana
Distribution: Suse 6.0+, Mandrake 5.0-10.0, Redhat 6.0-9.0, Gentoo 1.2+, Gnoppix, Knoppix, Sabayon, Ubuntu 5.04+
Posts: 1,811

Rep: Reputation: 45
First a wireless card, then a camera, now a scanner...

/me feels that mandrake majorly f*cked up something in this distro cause people keep posting different hardware that mysteriously stopped working
 
Old 04-28-2004, 09:56 PM   #3
jknapp5498
LQ Newbie
 
Registered: Apr 2004
Posts: 11

Rep: Reputation: 0
I had the same issues. In 9.2 everything I plugged into the uSb ports worked automatically. In 10 nothing worked. Login to the shell as supersuser and type in usermount that should get them to work.


good luck
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse 9.2 Microtek x6 usb scanner not working doobers Suse/Novell 0 02-06-2005 11:08 AM
Help needed with USB scanner and Linux 2.6.6 kernel tomdkat Linux - Hardware 3 05-24-2004 11:12 AM
USB Webcam is not working linuxfan1 Linux - Newbie 9 04-17-2004 12:29 PM
Getting an USB scanner working MeLassen Linux - Software 1 10-03-2001 09:09 AM
Mandrake 8.0 & webcam not working! gboutwel Linux - Distributions 10 08-29-2001 01:08 PM


All times are GMT -5. The time now is 02:04 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration