LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices

Reply
 
Search this Thread
Old 09-06-2003, 02:26 PM   #1
oobe
Member
 
Registered: Sep 2003
Distribution: slackware
Posts: 83

Rep: Reputation: 15
mandrake 9.1 fine tuning


i am having some problems setting up linux i am persistant i finally have a running linux partition with all my hardware runnning woo hoo! i am using mandrake 9.1 and it appears to run a bit slow (this may be some options i have chosen i am not sure) , and my internet even slower, with my 56k hsp micromodem (789) pulls downloads at a whopping 1k per second and pages take up to 5 mins to load i think it may be the drivers for my modem or somthing else I dont know if you need more info to help me let me kmow as i am not sure what is relevant and what isnt. i am hoping it just my current configuration. also i am having trouble connecting to IRC i am using xchat and ksirc and somtimes it works other times they dont it just says connecting...and does nothing happens again IŽam hoping this is a configuration problem and again if you need more info let me know also.

thanx in advanced.
 
Old 09-06-2003, 03:33 PM   #2
dalek
Senior Member
 
Registered: Jul 2003
Location: Mississippi USA
Distribution: Gentoo
Posts: 2,058
Blog Entries: 2

Rep: Reputation: 65
Lightbulb It's loaded

I use Mandrake 9.1 too. It is pretty loaded when you first get it installed. You may need to cut off some services that are not used.
You may also want to try another desktop other than KDE. The ice one is really faster. Not as pretty but faster.

Try those and see if that helps. Post back what happens, OK.

 
Old 09-06-2003, 05:10 PM   #3
oobe
Member
 
Registered: Sep 2003
Distribution: slackware
Posts: 83

Original Poster
Rep: Reputation: 15
thanx for your response iĺl give it a try what is a good way to fugure out what services are running and how to disable them im new to linux so everything helps. BTW i still am try to get my connection up to scratch its really slowwww i have no idea why im using a hsp56 micromodem (789) with a 0.9.6 pctel driver that i have to force using the -f cmd i wrote in a shell script to load it on start up so thats no problem however my connection is so slow and it somtimes freezes my system while dialing so maybe someone knows of a better driver i could try mmm. also is there a way to kill tasks using hot keys like ctrl alt del in windows to get task manager up thsi would be usefull if not how would i configure to load a task killer with
shortcut keys.

thanx

Last edited by oobe; 09-06-2003 at 05:17 PM.
 
Old 09-06-2003, 05:13 PM   #4
dalek
Senior Member
 
Registered: Jul 2003
Location: Mississippi USA
Distribution: Gentoo
Posts: 2,058
Blog Entries: 2

Rep: Reputation: 65
Question Question

Is that a winmodem? If not sure, post manufacturer and model here. I have in the past had problems with the internal modems. I bought a external modem and problem solved.

 
Old 09-06-2003, 05:20 PM   #5
oobe
Member
 
Registered: Sep 2003
Distribution: slackware
Posts: 83

Original Poster
Rep: Reputation: 15
yes it is a winmodem i was quite happy to get it working at all but now may want to buy an external modem can you recomend any that work with linux (in general) well. oh information the record its a
a pctel hsp56 micromodem (789)

thanx

Last edited by oobe; 09-06-2003 at 05:31 PM.
 
Old 09-06-2003, 06:25 PM   #6
dalek
Senior Member
 
Registered: Jul 2003
Location: Mississippi USA
Distribution: Gentoo
Posts: 2,058
Blog Entries: 2

Rep: Reputation: 65
Lightbulb Yep

I have a Actiontec 56K with fax. I paid $40.00 for it from techdepot. Pretty much any external serial modem will work. They are all hardware modems.
Here are two links:
http://www.techdepot.com/product.asp...affid=10000485

This is what I have. It's about the same price.

http://froogle.google.com/froogle?q=...=400&scoring=p

This is if you want to shop around for one. If the modem says it "requires" windoze, don't buy it. It's a winmodem. I don't think I've ever seen a external winmodem, maybe USB but not serial. You should be OK if you get one of these.

Oh, techdepot is a sister company of Office Depot.

Hope this helps.



Sorry so long. I had to mow the grass.
 
Old 09-07-2003, 08:26 AM   #7
oobe
Member
 
Registered: Sep 2003
Distribution: slackware
Posts: 83

Original Poster
Rep: Reputation: 15
thanx for your reply i will definetly look into getting a reall modem as for disableing services that arnt used used how do i do that
 
Old 09-07-2003, 09:39 AM   #8
Skyline
Senior Member
 
Registered: Jun 2003
Distribution: Debian/other
Posts: 2,104

Rep: Reputation: 45
Quote:
thanx for your reply i will definetly look into getting a reall modem as for disableing services that arnt used used how do i do that
Each S symlink in an /etc/rc.d subdirectory is used to start a service at a particular run-level on boot up - ( these S symlinks point to the actual services in /etc/rc.d/init.d ) - if you dont want a service to start on boot up then remove the S symlink from the relevant run level directory you use - the relevant directory for run level 5 ie graphical mode is /etc/rc.d/rc5.d - so just create a directory to hold the removed services (just in case you want to put them back at a later date) then use the mv command to move your chosen symlinks into this newly created directory - then on next boot up the relevant services wont start as desired - if you ever want to restart those services on boot up then simply move the relevant symlinks back to /etc/rc.d/rc5.d or whatever run-level directory you want.

Last edited by Skyline; 09-07-2003 at 09:46 AM.
 
Old 09-07-2003, 01:20 PM   #9
highhighs
LQ Newbie
 
Registered: Aug 2003
Distribution: Mandrake
Posts: 21

Rep: Reputation: 15
im mandrake u can go to the mandrake controle center -> system -> Xservice something its the first on the top right , here u can see the services and manage them
 
Old 09-07-2003, 06:11 PM   #10
bigVoice
Member
 
Registered: Sep 2003
Location: Toronto
Distribution: Mandrake 10
Posts: 237

Rep: Reputation: 30
Quote:
also is there a way to kill tasks using hot keys like ctrl alt del in windows to get task manager up thsi would be usefull if not how would i configure to load a task killer with
shortcut keys.
Yup. Try alt-ctrl-esc. Your mouse arrow with then turn into a little skull and crossbones, and you can click on any window to kill it.
 
Old 09-08-2003, 07:59 AM   #11
oobe
Member
 
Registered: Sep 2003
Distribution: slackware
Posts: 83

Original Poster
Rep: Reputation: 15
Quote:
Yup. Try alt-ctrl-esc. Your mouse arrow with then turn into a little skull and crossbones, and you can click on any window to kill it.
this is excellent news!!! but what if my system freezes so i cant move my mouse im trying to be difficult this happens somtimes when my winmodem dials

Last edited by oobe; 09-08-2003 at 08:02 AM.
 
Old 09-08-2003, 08:20 AM   #12
bigVoice
Member
 
Registered: Sep 2003
Location: Toronto
Distribution: Mandrake 10
Posts: 237

Rep: Reputation: 30
"this is excellent news!!! but what if my system freezes so i cant move my mouse im trying to be difficult this happens somtimes when my winmodem dials"

Alright, I know exactly what you are asking, but I'm not sure if there's a direct equivalent in linux. If you have access to a command-line, you can kill processes with the "kill" command (if you need more specific info reply to this and I'll give more details), but I don't know how to to "un-freeze" a graphical environment per se.

Can you consistently re-create your modem causing the freeze, or is it a "once in a while" kind of thing?
 
Old 09-08-2003, 10:43 AM   #13
oobe
Member
 
Registered: Sep 2003
Distribution: slackware
Posts: 83

Original Poster
Rep: Reputation: 15
unfortunatley it freezes so badly i cant press ctl +alt +backspace or ctl +alt +del to get it to respond and my modem just wines until i press the restart button on my tower the shutdown button wont even work i plan to but a real modem soon but for future referance it would be nice to know if there is any thing i could do

Quote:
Can you consistently re-create your modem causing the freeze, or is it a "once in a while" kind of thing?
no it happens say every 5th or 6th time its not that bad however it means i cant trust it to sit by itself as i like to have redial when disconnected checked.


BTW how do you list processes from the cmd line i figure this would be important if oyu would want to kill a process

Last edited by oobe; 09-08-2003 at 10:45 AM.
 
Old 09-08-2003, 12:44 PM   #14
bigVoice
Member
 
Registered: Sep 2003
Location: Toronto
Distribution: Mandrake 10
Posts: 237

Rep: Reputation: 30
"BTW how do you list processes from the cmd line i figure this would be important if oyu would want to kill a process"

Obviously, you'll want to run the man pages for ps and kill afterwards, but here's a "quickstart" for you.

Get into a console. To see which processes are running, issue the command "ps" (process status). You might want to consider using the -A argument (All processes). What you'll see back will be of the form:

1234 00:00:00 process

"1234" is the process number, "00:00:00" is the time and "process" is the process name. Find the process you want to kill, and note it's process number.

You can now kill that process by typing "kill 1234".

So:
ps -A
kill 1234

Take a look at the manual pages for each though, there's obviously a lot more to know!
 
Old 09-08-2003, 02:15 PM   #15
oski
Member
 
Registered: Aug 2003
Location: GMT +1(+2 summer)
Distribution: Xubuntu 7.10
Posts: 60

Rep: Reputation: 15
Try here: http://www.linuxant.com/drivers/
My winmodem is usually downloading at rates of 5.9 Kb/sec. and I'm connected for hours without problem.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Why fine tuning a network is bad Metablade Linux - Networking 4 10-14-2005 02:45 PM
Fine tuning after upgrade? Alan Lakin Slackware 1 09-14-2005 07:50 AM
squid fine tuning help!!!! veeraabose Linux - Networking 3 03-07-2005 07:31 AM
Mplayer fine tuning Harp00 Linux - Newbie 0 03-22-2004 02:47 PM
FTP fine tuning eidolon532 Linux - Networking 1 04-15-2003 03:33 PM


All times are GMT -5. The time now is 07:59 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration