LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices

Reply
 
Search this Thread
Old 04-02-2004, 08:08 AM   #1
gwkampfengerl
LQ Newbie
 
Registered: Apr 2004
Posts: 5

Rep: Reputation: 0
mandrake 10 + mathematica 5


hi everyone.

i tried a full install of mathematica on my mandrake 10 box and it said it was installed successfully. however when i try to start mathematica via the console (or else ) i get the follwowing error messages.

Code:
error in reading unicode resource (line 93, field min/max position
error in reading unicode resource (line 95, field min/max position
error in reading unicode resource (line 102, field min/max position
error in reading unicode resource (line 104, field min/max position
error in reading unicode resource (line 672, field min/max position
error in reading unicode resource (line 673, field min/max position
error in reading unicode resource (line 823, field min/max position
error in reading unicode resource (line 824, field min/max position

Mathematica has detected a possible internal error. If possible, report the error to support@wolfram.com, quoting ``Assertion VerticalLineBoxMetaclassDefaults.sh !=((void *)0) failed at spanbox.c:2981''
this thread (****://support.wolfram.com/mathematica/systems/linux/general/runerror.htm) on the wolfram tech support site explained, how to solve that problem.

however, after adding the two lines of code to the 2 config files mathematica and Mathematica i get the following error message when trying to start the program:

Code:
line 10: LC_ALL: command not found. Broken pipe
i've no clue how to solve this issue. googling got me no hints neither searching in this forum.

hope that someone can help me

greetings,
kampfengerl
 
Old 04-15-2004, 02:25 AM   #2
bahramH
Member
 
Registered: Apr 2004
Location: France
Distribution: Mandrake
Posts: 67

Rep: Reputation: 15
Well, this is a bug in mathematica they have not corrected , it was there when I updated from mandrake 9.0 to 9.1. I don't remember all the details exactly, it is somewhere burried deep inside the math forum.

The hurt of the matter is that you have to go to the install CD and copy the *static* version of mathematica manually to the appropriate directory on your hard disk.

go the the mathematica forum and look under linux problem (not mandrake)

good luck,
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Is there a free Mathematica clone for Linux? frankie_DJ Linux - Software 4 08-06-2005 10:31 PM
Mathematica and integrate ahwkong Programming 1 04-17-2005 11:02 AM
Using mouse wheel in Mathematica in X windows footfrisbee Linux - Software 0 12-08-2004 05:03 PM
fonts on Mathematica footfrisbee Linux - Software 2 05-02-2003 06:21 PM
Mathematica software for Linux? rune_welsh Linux - General 4 10-08-2002 10:58 PM


All times are GMT -5. The time now is 09:16 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration