LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices

Reply
 
Search this Thread
Old 03-24-2004, 06:04 PM   #1
cjl224
LQ Newbie
 
Registered: Mar 2004
Posts: 2

Rep: Reputation: 0
Mandrake 10 Internet connection speedtouch


Right, there seems to be a lot about this modem so I can't be alone...

The USB Alcatel [now Thomson] Speedtouch (the Manta-ray - horrid green one) will not work. Quelle surprise.
I've tried various things that can be found here and there. Editing the files in /etc/ppp/adsl and the like.
Eventually located the speedtouchconf script and tried that. Much jiggery-pokery with the microcode and other things and the furthest I can get is to the point where the script says it is going to initialise the modem, the lights will flicker. This they do.
Before the script is activated I get two solid green lights on the modem after they've flickered once or twice I get a green light on the USB thing, and an amber light for the ADSL connection.
The script exits saying modem_run failed [error code 237] another program / device is using this device.
What's happening? There must be something holding onto the modem on startup but I'm damned if I know what or if I can find whatever it is.
This in Mandrake 10 and I'm a little uncertain about the network setup control supplied by the control centre, seems to hide a little too much for my liking.
Any insight appreciated.

Cheers,
Craig

Last edited by cjl224; 03-24-2004 at 06:05 PM.
 
Old 03-27-2004, 09:23 PM   #2
yeah925right
LQ Newbie
 
Registered: Mar 2004
Posts: 2

Rep: Reputation: 0
I replaced Red Hat with Mandrake 10 today hoping to get the link up for a speedtouch 330 stingray modem. I went through the installation procedure for the driver and microcode. There was a point where the system displayed a list of countries and ISPs. There was nothing on the list for the US. I assume that this had something to do with VPI/VCI configuration. I think that the numbers that I need are 0 and 35, but I have no idea which files, if any, should be modified.
Also, I looked around for a program called "draknet" and had no luck finding it on the system.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
internet connection (mandrake 10) axon Linux - Networking 6 11-05-2004 06:31 AM
Internet connection with speedtouch usb-modem Solzhenitsyn Linux - Hardware 0 07-24-2004 12:48 PM
Internet connection from Mandrake 9.1 ceng_er Linux - Newbie 0 06-02-2004 07:25 AM
mandrake 9 and my internet connection DayDreamer Linux - Networking 3 08-11-2003 01:32 AM
Mandrake 9.1 and speedtouch USB internet problem. Trazzt Linux - Newbie 1 05-31-2003 05:32 AM


All times are GMT -5. The time now is 05:30 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration